FORUMS
Remove All Ads from XDA

[OFFICIAL XDA][BETA][MAR 19]XDA Labs: Forum App + App Installer + Xposed Repo

3,295 posts
Thanks Meter: 11,217
 
By blk_jack, XDA Labs & Feed Dev/RD on 5th November 2015, 09:30 PM
Post Reply Email Thread
Announcement from blk_jack: Join us on IRC in #xda-labs on Freenode!
8th November 2019, 06:54 PM |#11901  
MarkAtHome's Avatar
Senior Member
Flag New Jersey
Thanks Meter: 329
 
More
Quote:
Originally Posted by sourbear

I figured as much. 2 years later, Pixel 2 XL is still one of the best devices out. I've not had a single issue with it. Battery life is still excellent, no system lag or sluggishness, and my key feature: front facing stereo speakers - because my ears are not growing out of my feet!

Sent from my Pixel 2 XL using Tapatalk

I do not own a Pixel phone, but I just bought my wife a Pixel 3a and it is a great phone. I am looking for an LG V10 replacement (a want, not a need) and am going through the "let's wait just a little bit longer" period, which began this past June... I find that doing so saves me a lot of money, as I do not get to buy anything.
The Following 2 Users Say Thank You to MarkAtHome For This Useful Post: [ View ] Gift MarkAtHome Ad-Free
9th November 2019, 05:30 AM |#11902  
Senior Member
Thanks Meter: 295
 
More
Quote:
Originally Posted by MarkAtHome

I do not own a Pixel phone, but I just bought my wife a Pixel 3a and it is a great phone. I am looking for an LG V10 replacement (a want, not a need) and am going through the "let's wait just a little bit longer" period, which began this past June... I find that doing so saves me a lot of money, as I do not get to buy anything.

Wise approach. The Moto G7 is a nice phone, especially for the money. ($299 in stores, $150 on ebay) But there are very few developers working on it.
9th November 2019, 01:53 PM |#11903  
MarkAtHome's Avatar
Senior Member
Flag New Jersey
Thanks Meter: 329
 
More
Quote:
Originally Posted by MarkAtHome

I do not own a Pixel phone, but I just bought my wife a Pixel 3a and it is a great phone. I am looking for an LG V10 replacement (a want, not a need) and am going through the "let's wait just a little bit longer" period, which began this past June... I find that doing so saves me a lot of money, as I do not get to buy anything.

Quote:
Originally Posted by maybeme2

Wise approach. The Moto G7 is a nice phone, especially for the money. ($299 in stores, $150 on ebay) But there are very few developers working on it.

Although I am from the U.S., I am currently after the OnePlus 7T Pro, which is taking acrobatics to obtain, as the model is not sold here.
9th November 2019, 03:34 PM |#11904  
DB126's Avatar
Senior Member
Thanks Meter: 9,459
 
More
Quote:
Originally Posted by maybeme2

Wise approach. The Moto G7 is a nice phone, especially for the money. ($299 in stores, $150 on ebay) But there are very few developers working on it.

Snagged a new G7 Play for half that; surprisingly pleased with performance despite the pedestrian specs. Shows how far the bar has moved with HW.

Ok - participated in OT blather (guilty as charged!) and now suggesting it end here.
The Following 2 Users Say Thank You to DB126 For This Useful Post: [ View ] Gift DB126 Ad-Free
9th November 2019, 05:26 PM |#11905  
coal686's Avatar
Moderator Committee - lim( trolls + Hammer, trolls,∞) = 0
Flag Tampa-ish, FL
Thanks Meter: 19,255
 
More
Quote:
Originally Posted by DB126

Ok - participated in OT blather (guilty as charged!) and now suggesting it end here.

The OP doesn't care about OT AFAIK and there isn't much on topic to discuss, so it's OK. Keeps our Labs community together!
The Following 5 Users Say Thank You to coal686 For This Useful Post: [ View ] Gift coal686 Ad-Free
9th November 2019, 07:04 PM |#11906  
IronTechmonkey's Avatar
Recognized Contributor
Thanks Meter: 8,222
 
More
Quote:
Originally Posted by coal686

The OP doesn't care about OT AFAIK and there isn't much on topic to discuss, so it's OK. Keeps our Labs community together!

In that case.

Quote:
Originally Posted by Timmmmaaahh

I know what Labs needs: Duct tape! Everything can be fixed with Duct tape. 🦆

Quote:
Originally Posted by DB126

Silly putty for creative types; fills in the gaps and has a high fun coefficient.

Quote:
Originally Posted by Badger50

And don't forget bailing wire and a hammer! 😂😂..

... and then there's spit and bubble gum as cleaner and glue.
The Following 4 Users Say Thank You to IronTechmonkey For This Useful Post: [ View ] Gift IronTechmonkey Ad-Free
9th November 2019, 07:11 PM |#11907  
Wood Man's Avatar
Moderator Committee / RC-RT Committee / Senior Moderator / XDA Labs Contributor
Flag Forest stage inhabited by robot bats, mechanical hares and atomic chickens
Thanks Meter: 18,511
 
More
Quote:
Originally Posted by DB126

...
Ok - participated in OT blather (guilty as charged!) and now suggesting it end here.

Quote:
Originally Posted by coal686

The OP doesn't care about OT AFAIK and there isn't much on topic to discuss, so it's OK. Keeps our Labs community together!

Yep, OP doesn't care about OT
The Following 6 Users Say Thank You to Wood Man For This Useful Post: [ View ] Gift Wood Man Ad-Free
11th November 2019, 01:08 PM |#11908  
pellajl's Avatar
Senior Member
Flag Melbourne
Thanks Meter: 142
 
More
XDA Labs has stopped working on both my Samsung devices with stock Pie.

Can't access the forums. On one device, I uninstalled and reinstalled the app and now it won't login. The login screen just just sits there saying "Sending....".

Anyone else have this issue?
11th November 2019, 04:54 PM |#11909  
IlD4nX's Avatar
Senior Member
Flag Bugella Civitas
Thanks Meter: 69
 
More
I have a problem on my OP7 Pro with Open Beta 5 (Android 10). I puchased an app but I can't downsload that.
I had to get it on another phone with Pie and move it do the OP7.
Does this happen to somebody else or is it just me ?
12th November 2019, 02:49 AM |#11910  
knpk13's Avatar
Senior Member
Thanks Meter: 882
 
More
Quote:
Originally Posted by pellajl

XDA Labs has stopped working on both my Samsung devices with stock Pie.

Can't access the forums. On one device, I uninstalled and reinstalled the app and now it won't login. The login screen just just sits there saying "Sending....".

Anyone else have this issue?

No
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20191112-071927.jpg
Views:	328
Size:	126.4 KB
ID:	4873623  
12th November 2019, 12:39 PM |#11911  
pellajl's Avatar
Senior Member
Flag Melbourne
Thanks Meter: 142
 
More
Quote:
Originally Posted by knpk13

No

Thanks... Very weird, XDA Labs works on both devices now!
Post Reply Subscribe to Thread

Tags
xda app

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes