FORUMS

[Android 10] RevengeOS 3.1 for Lenovo Z6 Pro

344 posts
Thanks Meter: 499
 
By Lucchetto00, Senior Member on 6th January 2020, 01:05 PM
Post Reply Email Thread
16th January 2020, 04:02 PM |#11  
Senior Member
Thanks Meter: 30
 
More
Is this daily driver material. It was okay for me with Chinese software but after today's Android 10 update no 3rd party launcher works. As the recents apps can't be shown with any third party launcher.
19th January 2020, 12:21 PM |#12  
OP Senior Member
Thanks Meter: 499
 
Donate to Me
More
Hello guys, I've managed to fix the In screen fingerprint sensor, now ready to be your daily-driver. The updated link is on the first post

It's very hard to work without the device. You can help me with a donation to bring a better custom ROM experience to you. Thank you !

Money pool: https://paypal.me/pools/c/8kU7dpKNmZ

PayPal: https://paypal.me/lucchetto
The Following 3 Users Say Thank You to Lucchetto00 For This Useful Post: [ View ] Gift Lucchetto00 Ad-Free
19th January 2020, 02:17 PM |#13  
Senior Member
Flag USA
Thanks Meter: 16
 
More
Quote:
Originally Posted by Lucchetto00

Hello guys, I've managed to fix the In screen fingerprint sensor, now ready to be your daily-driver. The updated link is on the first post

It's very hard to work without the device. You can help me with a donation to bring a better custom ROM experience to you. Thank you !

Money pool: https://paypal.me/pools/c/8kU7dpKNmZ

PayPal: https://paypal.me/lucchetto

Thank you for your hard work, I will test this later in the week...
I sent you a small contribution in PayPal...
22nd January 2020, 09:09 PM |#14  
kalexel's Avatar
Senior Member
Flag Mexico City
Thanks Meter: 4
 
More
Thanks for your work! finally some custom rom...
i will donate asap

Edit: I flashed the ROM without GAPPS and i get a bootlop, then i flash the GAPPS and i got a "CrashDump Mode"
Whay is this happening?
23rd January 2020, 01:15 AM |#15  
Senior Member
Flag USA
Thanks Meter: 16
 
More
My first 2 days with this ROM report:
My first impressions are good.
No major lag or bugs, clean fast and smooth

Good battery life: (7am - 12:50pm : 81% moderate use (Facebook, calls), 11:30pm - 38% after abut 40 min drive with Bluetooth tethering)

Just a few small things to improve...
1. No LTE (I don't know if it is the icon missing, or there is no LTE...) even after I reflashed the Modem (NON-HLOS.bin) from the Chinese fastboot version. And I get slow internet speeds.
2. Every time I turn on the screen, I see the lock screen as a small rectangle in the bottom left corner, it takes about 0.8 sec for it to jump to full screen.
3. Maybe just settings, but every time my player (Black Player) changes a song, the screen turns on.
4. Maybe just settings, but I can't find a way to change the Launcher settings:

A. Change default screen and add a 3rd screen
B. Change App draw settings
5. Camera (not sure if it's the App or the drivers) unstable, camera will not turn on until you switch cameras, front camera is highly distorted. This is not limited to the camera app, it's also in WhatsApp
6. Bluetooth seems to connect to my car, but music and calls go through the phone... But Bluetooth tethering works good (better than the Chinese version
7. Names of apps are cut in app drawer and on desktop (Play St... - Messa... - Facebo... - Whats...)

Overall I have a good experience with this ROM, it is my daily driver now (even with this small list it is still waaaay better than any Chinese or Global ROM!!!)
Thanks for the good work, keep it up!
The Following 2 Users Say Thank You to threeeye For This Useful Post: [ View ] Gift threeeye Ad-Free
23rd January 2020, 09:16 PM |#16  
OP Senior Member
Thanks Meter: 499
 
Donate to Me
More
Quote:
Originally Posted by kalexel

Thanks for your work! finally some custom rom...
i will donate asap

Edit: I flashed the ROM without GAPPS and i get a bootlop, then i flash the GAPPS and i got a "CrashDump Mode"
Whay is this happening?

Really weird. Which twrp are you using ?
23rd January 2020, 09:20 PM |#17  
kalexel's Avatar
Senior Member
Flag Mexico City
Thanks Meter: 4
 
More
Quote:
Originally Posted by Lucchetto00

Really weird. Which twrp are you using ?

i have used two different recovery's, mauronofrio's and alexeei's, neither of those two worked, i had to flash the QFIL stock ROM
Also, i try flashing the rom by formatting system and without doing it but it wont boot
23rd January 2020, 09:35 PM |#18  
OP Senior Member
Thanks Meter: 499
 
Donate to Me
More
Quote:
Originally Posted by kalexel

i have used two different recovery's, mauronofrio's and alexeei's, neither of those two worked, i had to flash the QFIL stock ROM
Also, i try flashing the rom by formatting system and without doing it but it wont boot

https://t.me/LenovoZ6ProChat join here to get support from who already has the device
6th February 2020, 12:23 AM |#19  
Junior Member
Thanks Meter: 0
 
More
Which Gapps to use on 11.1.105ST to install RevengeOs ? ARM ou ARM64 ,
6th February 2020, 12:43 PM |#20  
Senior Member
Flag USA
Thanks Meter: 16
 
More
Quote:
Originally Posted by rafahbn

Which Gapps to use on 11.1.105ST to install RevengeOs ? ARM ou ARM64 ,

ARM64
Download the Nano version, don't install YouTube
Flash Magisk, root the phone
From inside Magisk, install YouTube Vanced (no ads)
7th February 2020, 02:58 PM |#21  
Senior Member
Flag Paris
Thanks Meter: 42
 
More
Quote:
Originally Posted by rafahbn

Which Gapps to use on 11.1.105ST to install RevengeOs ? ARM ou ARM64 ,

This thread is about a custom rom, not stock rom. Please post that in the thread dedicated to CN ! I will answer to you there.
Post Reply Subscribe to Thread

Tags
lenovo-z6-pro

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes