FORUMS

IDOS ROM BUG FREE For SC9832a MMX Q402+ (CG SKY)

277 posts
Thanks Meter: 95
 
Post Reply Email Thread
22nd November 2019, 09:42 AM |#31  
Fire _Phoenix's Avatar
OP Senior Member
Flag Bilaspur (c.g.)
Thanks Meter: 95
 
More
Quote:
Originally Posted by mani156

In twrp recovery touch not working in my phone.

did you tried OTG cable with mouse. it will work
22nd November 2019, 09:46 AM |#32  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Fire _Phoenix

did you tried OTG cable with mouse. it will work

my mobile doesn't support OTG.
23rd November 2019, 08:25 AM |#33  
Fire _Phoenix's Avatar
OP Senior Member
Flag Bilaspur (c.g.)
Thanks Meter: 95
 
More
Quote:
Originally Posted by mani156

my mobile doesn't support OTG.

i have made a test build Rom for your device from advan s5e 4g . i will upload it tommorow.
you have to test and report bugs. the first boot take approximate 10 -15 minutes. so keep patients. and do a system reboot after completing setup.
Features-
360 OS idos 2.0 UI
theme support
Deodex ROM
debloted
prerooted magisk
busybox installed
su.d support
lightweight aproxx 570-580mb
what you have to test
1.st if it boot or not if not i will make new boot.img to test.
bugs, like what working
23rd November 2019, 09:17 AM |#34  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Fire _Phoenix

i have made a test build Rom for your device from advan s5e 4g . i will upload it tommorow.
you have to test and report bugs. the first boot take approximate 10 -15 minutes. so keep patients. and do a system reboot after completing setup.
Features-
360 OS idos 2.0 UI
theme support
Deodex ROM
debloted
prerooted magisk
busybox installed
su.d support
lightweight aproxx 570-580mb
what you have to test
1.st if it boot or not if not i will make new boot.img to test.
bugs, like what working

thanks, upload soon
23rd November 2019, 03:59 PM |#35  
Junior Member
Thanks Meter: 0
 
More
I flashed InFocus a2 custom rom on my Micromax q402+ cg sky but it reboot in recovery mode not in custom rom... Plz help me
24th November 2019, 12:52 AM |#36  
Fire _Phoenix's Avatar
OP Senior Member
Flag Bilaspur (c.g.)
Thanks Meter: 95
 
More
Quote:
Originally Posted by Techno_reader

I flashed InFocus a2 custom rom on my Micromax q402+ cg sky but it reboot in recovery mode not in custom rom... Plz help me

weird .......
did you wiped system, data, cache and dalvik cache before flashing in TWRP recovery?.
24th November 2019, 10:28 AM |#37  
Fire _Phoenix's Avatar
OP Senior Member
Flag Bilaspur (c.g.)
Thanks Meter: 95
 
More
Quote:
Originally Posted by mani156

ok I will try

rom link https://drive.google.com/open?id=1-7...kIGAl1ZGqEknbn
try at your own risk .but make a backup of current rom before flashing (or stock rom for unbricking)
The Following User Says Thank You to Fire _Phoenix For This Useful Post: [ View ] Gift Fire _Phoenix Ad-Free
25th November 2019, 11:35 AM |#38  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Fire _Phoenix

rom link https://drive.google.com/open?id=1-7...kIGAl1ZGqEknbn
try at your own risk .but make a backup of current rom before flashing (or stock rom for unbricking)

This ROM not working. Just stuck on boot logo

Recovery issue: restoring nandroid backup works but not booting into home screen. booting redirects to recovery always. So I installed fresh ROM.Fix this issue.
25th November 2019, 02:40 PM |#39  
Fire _Phoenix's Avatar
OP Senior Member
Flag Bilaspur (c.g.)
Thanks Meter: 95
 
More
Quote:
Originally Posted by mani156

This ROM not working. Just stuck on boot logo

Recovery issue: restoring nandroid backup works but not booting into home screen. booting redirects to recovery always. So I installed fresh ROM.Fix this issue.

problem in boot.img (kernel). i have made 3 boot.img for testing. if you wanna try it you can tell me.
i wanna ask some questions here
1- how long its stuck at boot logo.
2. is bootanimation show up or stuck at boot logo just after flashing.
25th November 2019, 02:52 PM |#40  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Fire _Phoenix

problem in boot.img (kernel). i have made 3 boot.img for testing. if you wanna try it you can tell me.
i wanna ask some questions here
1- how long its stuck at boot logo.
2. is bootanimation show up or stuck at boot logo just after flashing.

Sorry I forgot if it is animated or not. just stuck at logo for 20 minutes.
Did you know what's problem in recovery?
26th November 2019, 12:37 AM |#41  
Fire _Phoenix's Avatar
OP Senior Member
Flag Bilaspur (c.g.)
Thanks Meter: 95
 
More
Quote:
Originally Posted by mani156

Sorry I forgot if it is animated or not. just stuck at logo for 20 minutes.
Did you know what's problem in recovery?

that recovery compiled from source by other guy for chipset sc8830. the problem in the source code.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes