FORUMS

LENOVO z5 Official/Custom Roms [OREO/PIE]

194 posts
Thanks Meter: 89
 
By M.Z.F, Senior Member on 26th February 2019, 04:33 AM
Post Reply Email Thread
22nd November 2019, 08:58 PM |#481  
Junior Member
Flag Campinas - SP
Thanks Meter: 1
 
Donate to Me
More
Flash this with TWRP
https://t.me/lenovoz5en/39
9th December 2019, 05:22 PM |#482  
Member
Thanks Meter: 4
 
More
Will Lenovo Z5 update to Android Q?when is it time?
16th December 2019, 12:50 PM |#483  
Junior Member
Thanks Meter: 0
 
More
brick lenovo z5
i have l78011. i loaded twrp 3.2.3.

i not installed stock rom or custom rom with twrp and fastboot.

i only miui rom with fastboot the successfully
(fastboot flash system system.img
fastboot flash vendor vendor.img
fastboot flash boot boot.img)
that's all i can do.

twrp sideload not working (invalid zip file format vs.)
if twrp/install img and zip (invalid zip file format (stock rom). not such partition or large boot/vendor img. system img no problem. but only system img not working (custom roms (pixel, havoc vs.))

also, i do not qfil/qpst working.

sorry for my english.
help me pls.
21st December 2019, 12:33 AM |#484  
Junior Member
Thanks Meter: 0
 
More
Hi, I am running PIxel Experience and is very smooth and no issues. Is there to get or update android security patch. I do get the message but I cannot download it and install.
6th January 2020, 12:33 AM |#485  
Junior Member
Thanks Meter: 0
 
More
Wink Help
Can somebody help me with this unit to root and find a working global ROM?! Thank you soucg
6th January 2020, 04:04 PM |#486  
Junior Member
Thanks Meter: 0
 
More
I messed up
I think this forum is dead but i'll try to ask. Normally i don't ask for help, cause you can find everything in the forums, but this time i really messed up.
Here the situation:

1. I didn't make a backup of my phone (forgot about it)
2. I had the stock rom v. 075 or sth. like that (original chinese)

I tried to flash the multilanguage and it worked but i saw how retarded this version was so i wanted i custom rom like PE. So I tried to flash PE on the multilanguage rom (i think it was a bad idea) and it didn't worked, but after some flashes later it worked (without wifi and imei). To fix this, I deleted persist and flashed the persist.img from the stock rom (first version that i had) and it worked, but the imei still broke. I have read, that the phone needs root to fix this, so i tried to root the phone and i got a bootloop. After this i reflashed everything and PE worked, but now wifi and imei are still dead and the big problem that i have: i cant fix wifi.... flashing persist doesn't work and i don't know what to do. I tried everything. Went through this forum two times and found nothing that can help me.

I even tried to go back to stock, but this doesn't work.
Please, if anyone knows what to do i need a little help.
Thanks

Edit: I have wifi again. For those, who have the same problem with wifi and persist: try to flash the boot.img via fastboot from the stock rom , on which you installed PE (for other roms idk if it will work)
Btw. sry for my english. I know it isn't perfect
17th January 2020, 06:49 AM |#487  
Junior Member
Thanks Meter: 0
 
More
I am running Pixel ROM, it is very smooth. I am getting pop up message for latest Android security patch but it does not download and install. Request to developer to add latest android security patch to Pixel Rom.
3rd February 2020, 03:06 PM |#488  
Senior Member
Thanks Meter: 7
 
More
hey bro to use flash.exe phoner must be in fastboot or edl..in what stage?
11th February 2020, 12:26 AM |#489  
Junior Member
Thanks Meter: 0
 
More
Hi guys,
I am looking for the original logo.bin from lenovo Z5.
Please share if you have it. Thanks!
12th February 2020, 05:53 PM |#490  
Junior Member
Thanks Meter: 0
 
More
Hello there , anyone help me , i want to re -install again official Zui custom in my Lenovo z5 , but it's not working , anyone here that fixed please ? ?
Post Reply Subscribe to Thread

Tags
lenovo-z5

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes