FORUMS

Lineage 17.1 *UNOFFICIAL* for Aquos S2 & S3 (SAT/SS2/HH1/HH6)

2,477 posts
Thanks Meter: 1,707
 
By heineken78, Senior Member on 4th November 2019, 12:13 AM
Post Reply Email Thread
Announcement from heineken78: Lineage10 for Aquos S2 released
11th February 2020, 08:30 PM |#281  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by iiandrusii

Yes.
In my phone its working. Maybe try clear cache in google service and playstore
https://drive.google.com/file/d/1EMy...w?usp=drivesdk

I am checking for updates from playstore after installing that apk = No updates available -> I don't think that I can update from playstore app which was installed from apk. I tried also clearing play store cache - but it is not helping. When I am installing that 5.29 apk it is not showing under play store "Installed" tab.

you will receive updates / see the app in the Google Play "installed apps" tab only if the two conditions will take place:
the APK package name is the same as the one uploaded to Google Play
the keystore used to sign the app in the play store is the same keystore used to release the apk you install manually.


I have also downloaded some Safetynet Test app to check safetynet - compatibility test for Sharp AQuos S2 4/64 FAILED is it normal ?
but I have read that Revolut does not have safetyNet Check anyway
11th February 2020, 08:48 PM |#282  
Member
Thanks Meter: 5
 
More
Are there any issues with upgrading from 17.0 to 17.1 or should I wipe everything first?
12th February 2020, 03:11 PM |#283  
Senior Member
Flag Wojcieszyce
Thanks Meter: 126
 
Donate to Me
More
Quote:
Originally Posted by onzem

Are there any issues with upgrading from 17.0 to 17.1 or should I wipe everything first?

I gig not have any. Done w/o wipe.

---------- Post added at 03:11 PM ---------- Previous post was at 03:07 PM ----------

Quote:
Originally Posted by baszek

I have also downloaded some Safetynet Test app to check safetynet - compatibility test for Sharp AQuos S2 4/64 FAILED is it normal ?
but I have read that Revolut does not have safetyNet Check anyway

Just install "SafetyPatch" under Magisk
13th February 2020, 10:20 AM |#284  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by rav3n_pl

I gig not have any. Done w/o wipe.

---------- Post added at 03:11 PM ---------- Previous post was at 03:07 PM ----------


Just install "SafetyPatch" under Magisk

I have not rooted phone. Thought that it is not needed. I have managed to install revolut from some Yalp store - it is impossible to install it from playstore
14th February 2020, 03:34 AM |#285  
Junior Member
Thanks Meter: 10
 
More
Today I upgraded from stock Android 8 on the Sharp Aquos S3 HH1. It is going really well. Thanks Heineken and others for develepment.
I'm using 17.1 200209 TEST. So far, so good.
One issue so far - I need to get Google Pay working.
I have installed Magisk 20.3 and Manager 7.5.1, and the SafetyPatch module. I have added Google Pay to 'Magisk Hide' and all my SafetyNet checks pass true.
Google Pay 2.105.29098460 still detects rooted phone.
Can anyone help?
Thanks
14th February 2020, 10:04 AM |#286  
Senior Member
Flag Wojcieszyce
Thanks Meter: 126
 
Donate to Me
More
Change name of Magisk packag in options into "Awesome Helper" or "Game" or anything else not related to root nor magisk
The Following User Says Thank You to rav3n_pl For This Useful Post: [ View ] Gift rav3n_pl Ad-Free
15th February 2020, 07:43 AM |#287  
Junior Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by rav3n_pl

Change name of Magisk packag in options into "Awesome Helper" or "Game" or anything else not related to root nor magisk

Good suggestion, but unfortunately it does not help
I tried a few different renames, tried rebooting after applying, tried different internet connections.
15th February 2020, 01:56 PM |#288  
Member
Thanks Meter: 5
 
More
I found a small bug, when I call and put it is speaker, the caller cannot hear me anymore. (last version LOS 17.1 20200204)
15th February 2020, 02:49 PM |#289  
Member
Thanks Meter: 20
 
More
Quote:
Originally Posted by onzem

I found a small bug, when I call and put it is speaker, the caller cannot hear me anymore. (last version LOS 17.1 20200204)

https://forum.xda-developers.com/sho...&postcount=265
17th February 2020, 12:00 AM |#290  
OP Senior Member
Flag Kiev
Thanks Meter: 1,707
 
More
Quote:
Originally Posted by Psyl0w

https://forum.xda-developers.com/sho...&postcount=265

There is new build 16.02 available for test:
Kernel:
Power, sound, display changes, updated latest wifi driver. Also defined min brightness and tfa chip switching via nodes.
System:
Extra Minimum brightness option, reorganized, added settings, implementation of google personalisation (work but Screen Attention fails) no need gapps. 6x5 grid for launcher, option to add quick tile rows.
Vendor:
Made real blue accent color pickable, sound chip tweaking.
Still to do:virtual displays and wfd. (I think problem is hwc sources, need fix later)
The Following 5 Users Say Thank You to heineken78 For This Useful Post: [ View ] Gift heineken78 Ad-Free
17th February 2020, 09:03 AM |#291  
Member
Thanks Meter: 5
 
More
I', installing it right now, I'll let you know tomorrow if there are issue's
The Following User Says Thank You to onzem For This Useful Post: [ View ] Gift onzem Ad-Free
Post Reply Subscribe to Thread

Tags
sharp-aquos-s2, sharp-aquos-s3

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes