FORUMS
Remove All Ads from XDA

[MOD][FLASHABLE] microG unofficial installer

1,072 posts
Thanks Meter: 987
 
By ale5000, Senior Member on 4th August 2016, 01:25 AM
Post Reply Email Thread
15th May 2019, 06:39 AM |#1141  
Senior Member
Thanks Meter: 279
 
Donate to Me
More
Quote:
Originally Posted by levone1

Anyone ever seen this... I had Micro G all set and working fine, and I updated my official stock Pie fw to latest security patch, and then went to reinstall, and everything checks out, and seems to be installed and working fine, but when I go to sign in, the last phase hangs, and ends with some kind of 'try again' message, (after entering email, and password, and clicking 'agree'). Strange thing is that I get a notification about installing updates, and when I click it, I go to Play Store update screen, and apps update, but I can't get to any other screen, and account info in settings always shows no account added.

I've tried wiping data for all Google and MicroG apps, and removing setup wizard

Logcat shows error about BufferQueue abandoned, (see screen shot)...

Thanks

Try removing your account, turn off automatically sync data, reboot, add account, reboot, and then you can turn it back on and see if your problem is resolved
The Following 2 Users Say Thank You to CStadler For This Useful Post: [ View ] Gift CStadler Ad-Free
 
 
15th May 2019, 06:41 AM |#1142  
marcdw's Avatar
Senior Member
Flag Baldwin Park
Thanks Meter: 2,724
 
More
@levone1, not sure but some of your symptoms sounds like what a lot of folks are dealing with. Chrome/Chromium webview v74 on microG is causing login issues. If you do have v74 try downgrading or uninstalling updates of Chrome or Google webview or Bromite webview. Logins work fine with v73 or lower.

EDIT: Ninja'd. Or what CStadler said.


LG G3 D851, Mahdi v2.9 ROM (4.4.4), microG (NoGApps), MultiROM, XDA Legacy
The Following User Says Thank You to marcdw For This Useful Post: [ View ] Gift marcdw Ad-Free
18th May 2019, 06:50 PM |#1143  
Junior Member
Thanks Meter: 2
 
More
Cant sign my google mail account

I installed the script on my a3 2017, on fresh LOS 16 (pie). Selfcheck always passed.
Its possible to to Sign Youtube, but absolutely not able to sign in Gmail. (All authorizations set right..)

Im running out of ideas what to do, please help.
18th May 2019, 08:08 PM |#1144  
Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by euphore

Cant sign my google mail account

I installed the script on my a3 2017, on fresh LOS 16 (pie). Selfcheck always passed.
Its possible to to Sign Youtube, but absolutely not able to sign in Gmail. (All authorizations set right..)

Im running out of ideas what to do, please help.

I have always used older Gmail-7-6-18-release version with this micro g. Newer ones never managed to work for me. Even then, procedure is this: first install apk, then go to settings / all apps / gmail and give the app all required permissions, then open it in the end. And don't forget to disable gmail auto update on play store
18th May 2019, 08:10 PM |#1145  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Indie Zex

I have always used older Gmail-7-6-18-release version with this micro g. Newer ones never managed to work for me. Even then, procedure is this: first install apk, then go to settings / all apps / gmail and give the app all required permissions, then open it in the end. And don't forget to disable gmail auto update on play store

Yes i will try, thanks.. But im bit confused, cause it look like most people run it without problems..?
18th May 2019, 08:24 PM |#1146  
Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by euphore

Yes i will try, thanks.. But im bit confused, cause it look like most people run it without problems..?

I honestly don't know. I'm interested to find out from someone else as well, cause I would like to use newer versions of apps too
20th May 2019, 01:35 PM |#1147  
Junior Member
Thanks Meter: 2
 
More
I got a Samsung A320FL and i'm using LOS 16 (https://forum.xda-developers.com/sam...-16-0-t3883495)

The device is rooted with magisk. I am definitely not able to sign into Gmail. I refreshed and wiped the whole System many times, and nothings gonna work.
If I used an other email app, like Fairmail it works!, but not the Gmail App. Always ask for mail, and than tell me, the mail is already registered. (If i try to synch my Data in den Account settings, its not possible..)

Further I can log into Maps, but if i sign in, i Cant preload Maps, only if I sign out again.

Calendar is working bit strange but works. The microG Signin window opens, and if i go back, i can use my Calendar as usal.

Edit: and i cant sync contacts at all. There is no contacts menu in the account settings. Nothing. Tried everything sync addon ist working


Can anybody explain me, what I do wrong? I wipe dalvik,/ Cache.. everything.
Need your help guys. Thanks



EDIT 2:

After install of the google sync zip. i am able to sync contact!!!
Still no Gmail APP, but other mail apps. its allright. Cant sync Whatsapp to import Data. but okay, i do it local..
Post Reply Subscribe to Thread

Tags
flashable, gapps remover, installer, microg

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes