FORUMS

[ROM][BETA] PrimeOS: Android for Laptops/PCs - V0.4.5

45 posts
Thanks Meter: 361
 
By TeamPrimeOS, Member on 26th October 2018, 10:40 PM
Post Reply Email Thread
24th June 2020, 08:10 AM |#4301  
Junior Member
Thanks Meter: 2
 
More
all playback is jittery and fuzzy even on youtube,i watch sports and it constantly stutters any help would be appreciated
25th June 2020, 07:41 PM |#4302  
Junior Member
Thanks Meter: 5
 
More
I've reinstalled Windows 10 OS, is there a way to add the currently installed PrimeOS to boot menu without loosing my apps and customization??
28th June 2020, 10:09 PM |#4303  
Junior Member
Thanks Meter: 0
 
More
Smooth aim in Shooters FPS
The operating system is very good, but it has some errors with the objective. I would like a left click to open a menu to modify the range and sensitivity to taste, since in some games like Free Fire PUBG COD Mobile, it looks bad with since the sensitivity is half bad
29th June 2020, 07:12 AM |#4304  
Junior Member
Thanks Meter: 0
 
More
Prime OS Stuct at logo ! Not starting !
Please give a solution
Hi, Prime OS Stuck at logo ! Not starting ! Please give a solution !
First time its started perfectly without any error, then when i tried to restart its not starting any more !

Tried : Prime OS Standard+Mainline+Classic 0.4.5,
Device : Lenovo B50-30
Boot :Legacy Support
30th June 2020, 05:14 PM |#4305  
Junior Member
Thanks Meter: 0
 
More
USB Tethering is not working.
Quote:
Originally Posted by xsahil03x

reserved...

In the next update, try adding USB tethering option for PC.

Thanks and Regards,
DarkLordPAPUN
1st July 2020, 08:47 AM |#4306  
Junior Member
Thanks Meter: 0
 
More
I installed prime os on CUBE MIX PLUS model. Everything works very well, but it cannot find a external memory (sd card). How can I solve it? give me a tip, please.
3rd July 2020, 03:44 AM |#4307  
Member
Thanks Meter: 4
 
More
Thank you to the PrimeOS team for their adaptations of the Android x86 project. Before I found PrimeOS I was wanting to get Bliss OS installed on my computer because I really liked the "Tablet UI" that they have available. After reading all of the recommended material I could not find a version that would even fully boot up. There are just too many different ones depending on your cpu and gpu. It was way too much for a novice such as myself. Then I found PrimeOS and thank God for you all. Three versions and after a little light reading I chose the one for my computer and installed it. It works great! I only wish you all offered a secondary UI as well. If Team Bliss were smarter they would only develop a few different ones like you did. The sad thing for Team Bliss is I used to work at the same place as one of their developers...
3rd July 2020, 10:34 AM |#4308  
Member
Thanks Meter: 33
 
More
Will be helpful to allow other Launchers too.
Yesterday, 01:24 AM |#4309  
Junior Member
Thanks Meter: 0
 
More
thanks for great project
installed successfully in my laptop using grub method, touch pad mouse work but USB mouse doesn't work
using "getevent' i can find optical USB=mouse0 and touch pad=mouse1 but touche pad only active
how can i enable USB mouse?
how can i enable double touche instead of touch pad button?
how can i switch between two key board language?
i can connect to internet using USB modem with help of ppp 2 app widget and i can browse internet by YouTube or google chrome or google play etc, but google play can't install app and keep say no internet network!! , how can i solve that?
any help will be appreciated
thanks
//by the way, if i enter wrong WiFi pass, prime OS reboot immediately!!
Yesterday, 11:22 PM |#4310  
Junior Member
Thanks Meter: 0
 
More
i can enable USB mouse thanks to app name USB diagnostic, but i have to do the repair at every start of sys!!
any one know how to permanent enable USB mouse?
key mapping of Dr drive 2
if i set fuel=up button and brake=down button and use the mouse with the wheel without any mapping cause a problem
mouse can turn wheel but also will de active the fuel button (up) and i have to release the button then press again!!
any idea how to fix that?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes