FORUMS

[ROM] ZTE Grand X View 2 (K81) Root and Stock firmware

2,187 posts
Thanks Meter: 7,792
 
By deadman96385, Retired Forum Moderator / Recognized Developer on 22nd February 2019, 12:34 AM
Post Reply Email Thread
8th January 2020, 09:28 PM |#31  
Member
Thanks Meter: 13
 
More
has anyone tried building twrp for this device?
9th January 2020, 03:35 AM |#32  
Senior Member
Thanks Meter: 204
 
More
Quote:
Originally Posted by Online Gravy

has anyone tried building twrp for this device?

If you guys have the stock recovery and Soc for this device, I could pry do up a TWRP for you guys. @deadman96385 was nice enough to hook me up with the z851 firehose and I was able to root, port TWRP and do myself up a custom stock rom for it.
9th January 2020, 05:03 AM |#33  
deadman96385's Avatar
OP Retired Forum Moderator / Recognized Developer
Flag Saint Paul, Minnesota
Thanks Meter: 7,792
 
Donate to Me
More
Quote:
Originally Posted by Online Gravy

has anyone tried building twrp for this device?



I was not able to get twrp working last time I tried
2nd February 2020, 08:34 PM |#34  
Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by PizzaG

If you guys have the stock recovery and Soc for this device, I could pry do up a TWRP for you guys. @deadman96385 was nice enough to hook me up with the z851 firehose and I was able to root, port TWRP and do myself up a custom stock rom for it.

i dont have any backups at the moment. cant mess around with this tablet much because its owner uses it a lot
4th March 2020, 04:56 AM |#35  
Junior Member
Thanks Meter: 0
 
More
deleted
4th March 2020, 08:49 PM |#36  
Junior Member
Thanks Meter: 0
 
More
I am in a desperate situation now. I have managed to flash a bad boot img using the k81exe and I cannot get past the welcome screen anymore. The touchscreen, sound, and USB accessories no longer work after i flashed the bad boot. Thankfully the recovery is left intact. How do i re-flash the stock boot.img i made a backup of before testing. I am unable to get into EDL mode. What I can do is sideload from recovery but it does not accept .img files. I tried sideloading the stock firmware from the link up there but it wont verify the signature. The tablet is on ROGERS CANADA that must be why. Maybe someone can help me, thanks.
22nd March 2020, 07:45 PM |#37  
Junior Member
Thanks Meter: 0
 
More
I have fixed my boot bricked device and flashed my backup boot with no thanks to anyone here. I dont even think I will tell you how I did it since you didnt help me I wont help you. All I will say is it required opening the back of the tablet.
23rd March 2020, 12:15 AM |#38  
Senior Member
Thanks Meter: 204
 
More
Quote:
Originally Posted by Cptnfruitloops

I have fixed my boot bricked device and flashed my backup boot with no thanks to anyone here. I dont even think I will tell you how I did it since you didnt help me I wont help you. All I will say is it required opening the back of the tablet.


Well I'd imagine that you took the back off, shorted the usb pins to force the device into EDL mode? FYI, that can all be done without opening the device and using any spare usb cord you have. It's called an EDL cord and easy to make DIY style

Glad you got it going again though. I don't personally own this device but my offer still stands of helping you guys get TWRP if you want it. Let me know...
27th March 2020, 03:59 AM |#39  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by PizzaG

Well I'd imagine that you took the back off, shorted the usb pins to force the device into EDL mode? FYI, that can all be done without opening the device and using any spare usb cord you have. It's called an EDL cord and easy to make DIY style

Glad you got it going again though. I don't personally own this device but my offer still stands of helping you guys get TWRP if you want it. Let me know...

No the EDL cable didnt work. I had to short out test pins on the motherboard. very risky if you dont know what youre doing. Have you tried building TWRP?
27th March 2020, 06:11 PM |#40  
Senior Member
Thanks Meter: 204
 
More
Quote:
Originally Posted by Cptnfruitloops

No the EDL cable didnt work. I had to short out test pins on the motherboard. very risky if you dont know what youre doing. Have you tried building TWRP?


No, i have a recovery I was going to port and use as a base. MSM8909 device
Post Reply Subscribe to Thread

Tags
x-view-2

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes