FORUMS
Remove All Ads from XDA

[TWRP][UNOFFICIAL] TWRP 3.3.x for UMIDIGI A5 Pro [MT6763]

99 posts
Thanks Meter: 64
 
Post Reply Email Thread
13th November 2019, 08:47 PM |#61  
Senior Member
Thanks Meter: 53
 
More
Quote:
Originally Posted by theflyingsquirrel

I followed this and it worked. The data is now decrypted.
https://telegra.ph/How-to-install-TW...-Project-10-20
I think the difference is one of the 2 things.
Use the scatter file from "For installing TWRP" and
format data before AND after installing the decrypt zip.

I glad it work out for you.

---------- Post added at 08:47 PM ---------- Previous post was at 08:44 PM ----------

Quote:
Originally Posted by theflyingsquirrel

I followed this and it worked. The data is now decrypted.
https://telegra.ph/How-to-install-TW...-Project-10-20
I think the difference is one of the 2 things.
Use the scatter file from "For installing TWRP" and
format data before AND after installing the decrypt zip.

I did format data only one. But It is great to work out for you.
1st December 2019, 06:42 PM |#62  
Junior Member
Thanks Meter: 0
 
More
Recovery mode doent start
Hi I bought, an Umidigi A5 Pro on Black friday reading this guide, It seem that the root was be easy.
Today I start to work on it.
I unlock bootloader with correct commands, I try to flash with fastboot and with sp_flash tool.
I reset data to factory 2 times, reflash the stock rom (UMIDIGI_A5_Pro.E_V1.5_20191008) but on my phone TWRP doesnt appear, I continue to have the standard factory.

Any idea?

But the result is always the same.

On my phone came back always the standard recovery software and not the TWRP.

Any idea? (my phone was arrived with european version of software).
2nd December 2019, 08:42 AM |#63  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by PapachoZ

Hi I bought, an Umidigi A5 Pro on Black friday reading this guide, It seem that the root was be easy.
Today I start to work on it.
I unlock bootloader with correct commands, I try to flash with fastboot and with sp_flash tool.
I reset data to factory 2 times, reflash the stock rom (UMIDIGI_A5_Pro.E_V1.5_20191008) but on my phone TWRP doesnt appear, I continue to have the standard factory.

Any idea?

But the result is always the same.

On my phone came back always the standard recovery software and not the TWRP.

Any idea? (my phone was arrived with european version of software).

Later, i reflash STOCK rom, reflash the restore.img, and start the phone, the problem was only of sequence of pressing to log into TWRP, with warning splash screen it doesnt work.
Be careful, if I release keys when screen turn on, I can switch to recovery.
I cannot undestand why If I press vol-down + power I go to original firmware restore and not to TWRP... But I'm happy to have solved.

Thanks alot for custom recovery.
Post Reply Subscribe to Thread

Tags
umidigi-a5-pro

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes