FORUMS

Unofficial LineageOS 14.1 for Vodafone Smart Ultra 6

115 posts
Thanks Meter: 94
 
By nutsda, Senior Member on 15th November 2017, 07:57 AM
Post Reply Email Thread
24th November 2017, 08:29 PM |#11  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by nutsda

New build up https://www.mediafire.com/file/l0x80...AL-p839v55.zip

Fix tethering
possible fix for in-call sound echo
OpenGL updated to 3.2 - thanks to @wbrambley

Still echo on calls
29th November 2017, 09:26 PM |#12  
Junior Member
Thanks Meter: 0
 
More
any update, fix or help?
29th November 2017, 10:49 PM |#13  
OP Senior Member
Thanks Meter: 94
 
More
Quote:
Originally Posted by Thisgra

any update, fix or help?

I haven't had any time to look into yet so I can't help til I figure out what's going on, but I will get there.
30th November 2017, 05:09 PM |#14  
Junior Member
Thanks Meter: 2
 
More
I haven't noticed any echoes in calls. Not even once.
30th November 2017, 05:56 PM |#15  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by nutsda

I haven't had any time to look into yet so I can't help til I figure out what's going on, but I will get there.

Your answer is enough I won't rush you. Thanks

---------- Post added at 04:56 PM ---------- Previous post was at 04:54 PM ----------

Quote:
Originally Posted by acidhell

I haven't noticed any echoes in calls. Not even once.

Echo is not for the user of this rom. When i call my phone with any other phone (when smart ultra 6 is far away). I can hear the voice cleary but when i talk, I hear my voice back. Even on earphones Thats really annoying.
9th December 2017, 07:03 PM |#16  
Junior Member
Thanks Meter: 0
 
More
This OS has big problems with the battery!!! It charge only at 75 % after 12 hours of charging and.....most importantly,it doesn't stay in charge mode(the phone restarts itself over and over again,what if you remain only with 1% batery and you are caught in this loop??)
9th December 2017, 08:42 PM |#17  
OP Senior Member
Thanks Meter: 94
 
More
Quote:
Originally Posted by Manu18

This OS has big problems with the battery!!! It charge only at 75 % after 12 hours of charging and.....most importantly,it doesn't stay in charge mode(the phone restarts itself over and over again,what if you remain only with 1% batery and you are caught in this loop??)

Have you at some point flashed the twrp flashable stock SU6 marshmallow from modaco?
9th December 2017, 09:19 PM |#18  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by nutsda

Have you at some point flashed the twrp flashable stock SU6 marshmallow from modaco?

yes
10th December 2017, 11:44 AM |#19  
wbrambley's Avatar
Senior Member
Flag Franklin
Thanks Meter: 92
 
More
Quote:
Originally Posted by Manu18

yes

That's a huge battery drain with something using nearly 100% of the CPU all the time. Your phone would be melting hot. If that's the case go into Dev options and enable view CPU usage, see what it is.
Or your charging method is really bad, USB from PC is horrible to charge these as it limits current draw to 500mA. Change leads, change charger and see if it makes a difference. My battery will hold up for 5 days with little usage.
10th December 2017, 12:41 PM |#20  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by wbrambley

That's a huge battery drain with something using nearly 100% of the CPU all the time. Your phone would be melting hot. If that's the case go into Dev options and enable view CPU usage, see what it is.
Or your charging method is really bad, USB from PC is horrible to charge these as it limits current draw to 500mA. Change leads, change charger and see if it makes a difference. My battery will hold up for 5 days with little usage.

It doesn't get realy hot,I deleted the battery files from system and I succeeded to charge it to 100% but......the notification led still lights too loud and phone charge very slow (connected to a QC2 charger) and even don't stay in charge mode(I can't charge It when it's off because try to open and shut down itself)
11th December 2017, 12:06 AM |#21  
OP Senior Member
Thanks Meter: 94
 
More
Quote:
Originally Posted by Manu18

It doesn't get realy hot,I deleted the battery files from system and I succeeded to charge it to 100% but......the notification led still lights too loud and phone charge very slow (connected to a QC2 charger) and even don't stay in charge mode(I can't charge It when it's off because try to open and shut down itself)

I would definitely try a different charger as it should only take around 2 hours to fully charge from a wall charger. When the phone is powered off & you connect the charger the screen should power on briefly to show that it's charging then power off, if it repeatedly doing that either the charger is buggered or the usb connection on the phone is loose & only receiving power intermittently.
Post Reply Subscribe to Thread

Tags
lineageos 14.1, p839v55, smart ultra 6, smart-ultra-6, vodafone

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes