FORUMS
Remove All Ads from XDA

wifi authentication not working (username and password)

64 posts
Thanks Meter: 5
 
By nikolai7, Member on 13th March 2017, 07:00 PM
Post Reply Email Thread
Where I work every person has an username and a password, and to use the wifi we connect to the net, which apparently is unprotected, but it doenst directly let us connect to internet. When we connect, we get a notification, that opens a web page or something similar (i think it doesnt open in the browser), then there we introduce our username and password.

The problem I have is that I dont receive this notification so I cannot login. Does anyone know how to fix it or the proper name of what I say?

I have the latest nubia os (109 according to the ROM name), I tried turning it on and off countless times, and this only happens with this phone, my old phone worked fine.
 
 
13th March 2017, 07:09 PM |#2  
SBbz's Avatar
Senior Member
Thanks Meter: 9
 
More
Have you tried with different browsers?
13th March 2017, 08:57 PM |#3  
OP Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by SBbz

Have you tried with different browsers?

The problem is that there is no http or anything, I always received a notification, like when an app gets updated, in the notification bar, and from there it opened a thing similar to a web page, but it probably wasnt a web page.

I tried chrome, which is the one that always worked.
13th March 2017, 09:39 PM |#4  
SBbz's Avatar
Senior Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by nikolai7

The problem is that there is no http or anything, I always received a notification, like when an app gets updated, in the notification bar, and from there it opened a thing similar to a web page, but it probably wasnt a web page.

I tried chrome, which is the one that always worked.

Can you see the SSID (name of your wifi connection) in the list of available connections?
13th March 2017, 09:44 PM |#5  
OP Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by SBbz

Can you see the SSID (name of your wifi connection) in the list of available connections?

Yes. Its an unprotected SSID because they use their own login system.

I think this might be a problem with the nubia os.
13th March 2017, 09:48 PM |#6  
SBbz's Avatar
Senior Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by nikolai7

Yes. Its an unprotected SSID because they use their own login system.

I think this might be a problem with the nubia os.

Go to your wifi settings, select the SSID and click "forget this connection".
Then try to reconnect again.
Post Reply Subscribe to Thread

Tags
nubia-z11-mini

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes