FORUMS
Remove All Ads from XDA

Android on T100TA Console OS or Android x86

9 posts
Thanks Meter: 0
 
By Matys912, Junior Member on 16th November 2016, 03:35 PM
Post Reply Email Thread
Hello,
i've got Asus T100TA and I have both Windows and Android on that device. Already its Console OS, beacause it can run most of apps (ARM translation), but I can't install gapps on Console OS. I have tried a lot of ways to achieve that. I have manually copied gapps files to /system or use apks that download and install all files, finally i tried apps like flash gordon or flashify to flash it without recovery but all methods didnt work. Also tried to install android x86 but ARM apps didnt worked, even when tried add libhoudini. Could you give me some advice how to achieve that Android with gapps and ARM support?
 
 
16th November 2016, 05:48 PM |#2  
OP Junior Member
Thanks Meter: 0
 
More
I just figured out that in Marshmallow Android x86 in settings is option "Apps compatibility", i've seen it before but it didnt work. I've turn slider on , make reboot and now its working, but im curious what i need to do to install gapps in console OS
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes