FORUMS
Remove All Ads from XDA

Andy The Android Emulator (Win/Mac)

122 posts
Thanks Meter: 202
 
By gabryoryn, Senior Member on 18th January 2015, 07:11 PM
Post Reply Email Thread
20th December 2015, 10:25 AM |#91  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by mlun

Untill an update of W10 this morning Andy worked beautifully, but now:

---------------------------
Andy error
---------------------------
Unable to launch VM Process: The virtual machine 'andy' has terminated unexpectedly during startup with exit code -1073741819 (0xc0000005) (0x-7FFFBFFB)!
---------------------------
OK
---------------------------
Any thoughts about how to resolve this?

Tried to re-install but the error is the same. Is Andy no longer compatible with Windows 10?
21st December 2015, 01:13 AM |#92  
shegeloaf's Avatar
Senior Member
Flag sydney
Thanks Meter: 230
 
Donate to Me
More
Can someone provide me the download link as the in in OP is not working for me.
21st December 2015, 03:03 AM |#93  
Senior Member
Flag Jakarta
Thanks Meter: 1,141
 
More
I could open it fine.
The link directs to: http://andyroid.vonetize.com.edgesui...5.5_63_x64.exe

I'm not sure if mirroring it is okay with the OP, so try that one first.
6th January 2016, 04:12 PM |#94  
Junior Member
Thanks Meter: 0
 
More
Change resolution in Windows
I was wondering how to change the resolution in Windows.

Now I finally solved it out.

Start regedit
Go to HKEY_USERS\S***********************1\SOFTWARE\Andy (Best way is right click at HKEY_USERS , choose find and type "andy")
If you're in this key just find "Resolution" value and modify it.

Hope that it will helps to someone
1st March 2016, 07:32 PM |#95  
Junior Member
Thanks Meter: 0
 
More
Please help.
Please help me.
What is this emulator supposed to represent?
I mean is it a Galaxy 5S, LG3, Droid ripoff, HTC???
what is it supposed to be?

I have been searching and have finally found my answer to the question the good people at help&support could not asnwer for me...

Q. Why will some apps not run on Andy or bluestacks or Gennymotion...
A. Because the app programers did not insert the code to allow certian types of phones to run their apps, either the phone is to old (Samsung Galaxy S II / III) or the CPU is old (a duel-core vs A quad-core processor)

Simple answer!!!


So now I want to know what phone does Andy Emulate and how or what can I do to make it emulate a Galexy S5??

I can not run Star Trek Timelines.
I can not run AMC's TWD: No Mans Land
I can not run Voice to Text
I can not run various other apps or movies...

Simcity-Buildit runs fine, a little slow.
Clash of Clans runs fine, a little slow...

Also I can not open Handy andy....
I’m running:
Windows 7.
ASUS M2N32 Deluxe Wireless MB.
New flashed Bios.
AMD 64 X2 Black (OC to 3.8).
2x Nvidia EVGA 9800 GX2 SLI.
8GB OCX SLI Ram.
2x SAMSUNG SSD 850 EVO 120GB 120G SATA III (RAID1)OS ONLY!.
4x Seagate Barracuda 7200.12 1TB 3.5 SATA 6GB/S (RAID0)
Water cooled.
AMD-V is Enabled.

1. I want to install Andy on my Seagate drives, but it automatically installs on my SSD.
2. Handy Andy will not open or is not working... now I'm receiving this message (see attachment).
3. Andy will not uninstall !!!
4. Ghazi Chaieb - Andy Support, is not very clear with the ambiguous "Open Virtual box and go to file>preferences>General. in step 7. Install Andy on SSD Systems.
Nowhere on my computer is "Virtual Box", all I have is VMware workstation 12
11th March 2016, 11:07 PM |#96  
Junior Member
Thanks Meter: 0
 
More
Thumbs down advertisement applications
I tried yesterday, it's okey, nice but involuntarily, automatic download advertisement applications so I uninstalled.
28th June 2016, 07:26 PM |#97  
Senior Member
Flag Silicon Valley, California
Thanks Meter: 484
 
More
Pleasse check out our new Android Emulator, LeapDroid (http://www.leapdroid.com), it's teh fastest emulator in the world! Our main thread is here:

http://forum.xda-developers.com/andr...-fast-t3404640

You can look at his performance graph:
Leapdroid performance
20th February 2017, 12:28 PM |#98  
MonsterMMORPG's Avatar
Senior Member
Flag Mersin
Thanks Meter: 9
 
More
any way to make andy truly hide itself from games?

i mean games should not be able to detect they are running on an emulator
6th October 2017, 08:50 PM |#99  
Junior Member
Thanks Meter: 0
 
More
Latest andy os 46.16.66 not work at all on amd athlon 64 x2 4600+ on win 10 x64 it install the file than do nothing except opening a page to thank me for the download uninstalled switched to nox that seem to work fine .
19th November 2017, 12:36 PM |#100  
Junior Member
Thanks Meter: 0
 
More
Facebook connection problems
Hi,

I just installed Andy on Win10. I can boot it up, browse the web and install apps from the Google Play Store. I installed the Facebook app and tried to use it, but it does not work. The app says "connection not possible". I went to the Andy VM launcher and tried to switch the VM from NAT to bridged mode, but then I don't get network connection at all. Any idea what could be wrong?

Regards,
Kyle.
20th November 2017, 11:34 PM |#101  
Junior Member
Thanks Meter: 3
 
More
Downloading
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes