FORUMS

DOOGEE Shoot 1 - Development & Support

8,291 posts
Thanks Meter: 17,427
 
Post Reply Email Thread
In order to keep this thread clean, please use this one to discuss about Development, Support or Software Updates.


ROMs:

To avoid any possible issue, do not forget to backup your NVRAM so that you won't risk to lose your IMEI. How-to: http://www.anythingultimate.in/2015/...partition.html

Stock (Android 7.0)
- 20171107: https://drive.google.com/file/d/1hRa...9L37ct6g4/view

DO NOT USE THE "Format All & Download" OPTION IF YOU CARE ABOUT YOUR IMEI! Choose "Firmware Upgrade" instead.

Previous Releases:


- None yet.

Stock (Android 6.0)
- Latest Official: http://www.doogee.cc/bbs/viewtopic.php?f=10&t=3595

DO NOT USE THE "Format All & Download" OPTION IF YOU CARE ABOUT YOUR IMEI! Choose "Firmware Upgrade" instead.

Previous Releases:


- None yet.

Flash Tool
- SP Flash Tool for Windows & Linux: https://mega.nz/#F!dYUm0TbB!SWeMLb5Wu1NbRzTPQ8-s_A

Recovery:
- TWRP 3.0.3: https://forum.xda-developers.com/sho...0&postcount=43

Root:

Rooting Methods (if you are on Stock ROM)
- SuperSU (flashable using TWRP): http://forum.xda-developers.com/apps/supersu

Extras (Root-Only):

Customization
- Xposed Framework: http://forum.xda-developers.com/show....php?t=3034811

Useful Third-Party Apps:

Battery Life
- Amplify: https://play.google.com/store/apps/d...unbounce&hl=en
- Greenify: https://play.google.com/store/apps/d...greenify&hl=en
The Following 2 Users Say Thank You to Alberto96 For This Useful Post: [ View ]
9th May 2017, 05:47 PM |#2  
ps3cfw's Avatar
Senior Member
Thanks Meter: 54
 
More
you do know xposed does NOT work for this particular smartphone because of it's build, right?

I tried installing it over 4 times with different versions / methods, but none of them work.
10th May 2017, 07:21 AM |#3  
Junior Member
Thanks Meter: 0
 
More
Hey, just got a firmaware update today. DOOGEE-Shoot_1-Android6.0-20170503 ( 3rd of May update)
Needs testing, for malware etc.
11th May 2017, 05:57 PM |#4  
Junior Member
Thanks Meter: 0
 
More
I tried to download the update...but its very slow.
But update done. the malware app 2 accounts removed and parallel added
12th June 2017, 10:14 PM |#5  
ps3cfw's Avatar
Senior Member
Thanks Meter: 54
 
More
here's a protip:

- MagiskSU
- Set SUPolicy to permissive Magisk script
- XPosed (does not matter if systemless or not)
- Enjoy!
7th July 2017, 08:53 AM |#6  
Senior Member
Thanks Meter: 16
 
More
Has anyone solved the issue with the switching microphones after each reboot?
10th July 2017, 11:35 AM |#7  
Junior Member
Thanks Meter: 0
 
More
Doogee Shoot 1 error!
I have a Doogee Shoot 1 and Factory Reset don't work in Recovery or Menu, i try to flash the RoM with original RoM and don't work.....This pfone give me error if i'm connected to internet, and hi is rebooting and stay blocked on Doogee logo and i need to press Power OFF button to reboot.......please help me!
27th August 2017, 10:55 AM |#8  
Junior Member
Thanks Meter: 4
 
More
Anyone know if the shoot 2 firmware works on the shoot 1? I also saw there is a new "firmware" for it on needrom.. Some Google pixel thing. Haven't found any information about it tho.
1st October 2017, 08:41 PM |#9  
Junior Member
Thanks Meter: 0
 
More
Wireless Charging
Is it possible to charge the Doogee Shoot 1 with a wireless charge and what would be the best one to use it it is possible?
10th October 2017, 06:55 AM |#10  
Junior Member
Thanks Meter: 0
 
More
Any custom ROM Doogee shoot1
Please am tired of using Android 6 any new ROM for shoot1 and secondly xposed is not working on the device

---------- Post added at 05:55 AM ---------- Previous post was at 05:45 AM ----------

I tried using multiple screen on my doogee shoot 1 and it's not working what do I do?
10th November 2017, 05:59 PM |#11  
Junior Member
napoli
Thanks Meter: 15
 
Donate to Me
More
Dear guys, i wrote a post about a MALWARE injected inside the SHOOT 1. So, few days ago, i TWRP(ed)+SU(ed) my Shoot 1 and installed LineageOS ver 14 (based on Android 7.1.2).
I am testing it.
I sent to the admin a PVT message and i will update here about my feedback.
I REMEMBER to everyone THE RISKS to installa a non-factory ROM (although the original DOOGEE one is INFECTED by a crazy MALWARE and stupid bloatware).
So (if you want) TRY IT CAREFULLY.

Feedback until now:
1) MAIN ISSUE until now: GPS seems to NOT-FIX at all (but in the original stock is suttering and crazy too...but at least it worked to get the position). I still don't know why (even in Engineering mode) the location is disabled. I will point a bug to the lineage team later;
2) i am getting some "application is busy...." bit i am investigating if it's something related with the PROTECTION GUARD or sd-card....

all the rest is ok.
all the GOOGLE APPS have been downloaded and installed successfully. Google play gives no error atm.
Stay tuned for further info in the next days.
The Following User Says Thank You to garibald75 For This Useful Post: [ View ] Gift garibald75 Ad-Free
Post Reply Subscribe to Thread

Tags
doogee-shoot-1

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes