FORUMS
Remove All Ads from XDA

[GUIDE] How to enter developer mode on 2017 Honda Civic (and now root & install apps)

245 posts
Thanks Meter: 211
 
By codeage, Senior Member on 14th June 2017, 08:27 AM
Post Reply Email Thread
6th September 2019, 08:12 AM |#2801  
riccardone1's Avatar
Member
Thanks Meter: 12
 
More
I have a problem. The volume of the music is blocked, I can't lift it or lower it. I did a factory reset and solved it but after a while it froze again. What can it depend on? Has it happened to any of you?
 
 
7th September 2019, 10:16 AM |#2802  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by riccardone1

I have a problem. The volume of the music is blocked, I can't lift it or lower it. I did a factory reset and solved it but after a while it froze again. What can it depend on? Has it happened to any of you?

For me it's the usb external thumb drive that is corrupted or has corrupted files in it that caused my HU to slow down and also like you said the volume won't go up or down.
The Following User Says Thank You to enishi1357 For This Useful Post: [ View ] Gift enishi1357 Ad-Free
9th September 2019, 07:14 AM |#2803  
riccardone1's Avatar
Member
Thanks Meter: 12
 
More
Quote:
Originally Posted by enishi1357

For me it's the usb external thumb drive that is corrupted or has corrupted files in it that caused my HU to slow down and also like you said the volume won't go up or down.

thank you, I will try to replace it
10th September 2019, 06:56 AM |#2804  
riccardone1's Avatar
Member
Thanks Meter: 12
 
More
even without the key the problem occurs
10th September 2019, 10:00 AM |#2805  
Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by riccardone1

I have a problem. The volume of the music is blocked, I can't lift it or lower it. I did a factory reset and solved it but after a while it froze again. What can it depend on? Has it happened to any of you?

It would help us, help you, if you give us helpful information:
What is your car year and model, and which country you are in?
What apps did you install?
Do you have Google Play Store/Service installed?
What firmware version are you on?
10th September 2019, 10:07 AM |#2806  
riccardone1's Avatar
Member
Thanks Meter: 12
 
More
Quote:
Originally Posted by enishi1357

For me it's the usb external thumb drive that is corrupted or has corrupted files in it that caused my HU to slow down and also like you said the volume won't go up or down.

Quote:
Originally Posted by Toilet Paper

It would help us, help you, if you give us helpful information:
What is your car year and model, and which country you are in?
What apps did you install?
Do you have Google Play Store/Service installed?
What firmware version are you on?

civic 2016 italy
tvtap 2.1
no google play store/service
latest version of honda hack

thanks
10th September 2019, 10:10 AM |#2807  
Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by riccardone1

civic 2016 italy
tvtap 2.1
no google play store/service
latest version of honda hack

thanks

To me it sounds like tvtap is running on the background, and creating issues.
If you uninstall tvtap, and restart your HU, does your problem go away?
11th September 2019, 07:23 AM |#2808  
riccardone1's Avatar
Member
Thanks Meter: 12
 
More
I solved. I uninstalled tvtap. Thank you :bene:
11th September 2019, 05:22 PM |#2809  
Senior Member
Thanks Meter: 6
 
More
My steering wheel media controls (next track precious track) have stopped working. I'm using latest Honda hack on a 2016 pilot with the car autoplay. Is here a way to restore the defaults? It was working for a while I must've messed something up.
11th September 2019, 08:20 PM |#2810  
Junior Member
Thanks Meter: 3
 
More
Was trying out an app and I ended up having to install Google Play Services and then Google Account Manager, which seems to have installed the google play store. I decided not to use the app so I went in and used the hondahack script to remove Google Play Services. I did that, rebooted the head unit. It didn't reboot cleanly though, and it came back to a completely red screen with a weirdly distorted view of my rear view camera showing across a strip on the top of the screen (I should've taken a photo with my phone, but I didn't). So I turned the car off and restarted it, and it rebooted this time. But it was acting a little strange. So I went back in and see that the Google Play Store is still showing. If I go to hondahack and attempt to uninstall it through the "uninstall apps" option, I don't see any uninstall option when I click the Google Play Store item. I do see "Uninstall Updates", however, and if I click that, I get a dialog box that says "All updates to this Android system app will be uninstalled". If I click "Ok" here it then gives me another dialog which says "Do you want to replace this app with the factory version". I haven't had the courage to click "Ok" here yet. Has anybody here done it? And does it completely remove Google Play Store after that or does it end up creating more problems?

How do I clean this up without having to go through the entire hack process again (I hacked this one via USB ADB method almost 2 years ago)?
12th September 2019, 05:45 AM |#2811  
Junior Member
Thanks Meter: 0
 
More
I’m having issues with installing Honda Hack on my 2018 Type R. I’m stuck on “Processing, do not close the browser.” I’ve tried about 6-7 times now and hasn’t gone anywhere. I’ve tried my home wifi, iPhone hotspot and a wifi hub I have from work.

Anyone else having issues? Or have a fix for this?

Also, does anyone know if the code is locked to a specific vehicle?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes