FORUMS
Remove All Ads from XDA

How to fix unable to mount data internal storage 0mb in twrp permanently :

48 posts
Thanks Meter: 49
 
By Vlk Is My Name, Member on 18th August 2018, 10:16 AM
Post Reply Email Thread
7th January 2020, 08:19 PM |#21  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by Kingofspades2957

So what exactly are you aiming to do. I know if you just flash stock and boot the device, then reboot to fastboot then boot to twrp it should work fine. But if your trying to go straight after ./flash-all.sh then fastboot boot twrp then it wont work because the partition isn't formated yet

Well the problem is that after booting system the ROM makes some changes in data partition. After that my TWRP can't access to it. It says that "unable to find crypto footer". It seems a problem of TWRP not being able to mount (read) a data partition despite the fact that it's not encrypted.
11th January 2020, 10:31 PM |#22  
Junior Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by elreymon

Well the problem is that after booting system the ROM makes some changes in data partition. After that my TWRP can't access to it. It says that "unable to find crypto footer". It seems a problem of TWRP not being able to mount (read) a data partition despite the fact that it's not encrypted.

I have the same problem and don't know how to actually fix it. My thoughts are exact - TWRP thinks data is encrypted or something and it just refused to mount it.
14th January 2020, 07:17 PM |#23  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by root_failure

I have the same problem and don't know how to actually fix it. My thoughts are exact - TWRP thinks data is encrypted or something and it just refused to mount it.

Same problem here, i need to ask, did you change twrp or wipe all the partitions for something?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes