FORUMS
Remove All Ads from XDA

[HOWTO] 4 Ways To Disable Heads-Up Notifications In Lollipop

3 posts
Thanks Meter: 27
 
By 1edson, Junior Member on 10th September 2015, 12:45 AM
Post Reply Email Thread
9th May 2017, 09:30 PM |#21  
Member
Thanks Meter: 2
 
More
Tried method 4 on my s8 and the file does not exist on my phone?
 
 
13th May 2017, 07:06 AM |#22  
Junior Member
Thanks Meter: 0
 
More
even though after installin adb in my pc and enabled USB debug mode in my mobile, im not able to see my mobile by using "adb devices". it comes like below. Mobile model: Samsung S7 Edge(Android 7.0). help pls
C:\Users\Jagan>adb devices
List of devices attached
13th May 2017, 10:09 PM |#23  
Junior Member
Flag La Plata
Thanks Meter: 1
 
More
ADB worked perfectly on Samsung Galaxy S7 Android 7.

Thanks!
16th May 2017, 11:07 PM |#24  
Junior Member
Thanks Meter: 0
 
More
Hello jaganXDA85! This has happened before to me and after several futile attempts, I've found out that the USB cable I was using was not the proper one, so try the one that came with your phone since it's the properly designed specifically for it or if you don't have it anymore, then try out another one that's originally made by the same manufacturer. If you can't find such, then you'll need to keep trying with different cables until you find one that's working.
If you have the original one and still doesn't work, then either the cable itself is broken (you'll be surprised but it does happen) or the connection to that particular port is faulty, either there's some oxidization happening within your cable's terminal or the one port in your computer; you can try it out in different ports if you have more than one.

---------- Post added at 11:07 PM ---------- Previous post was at 11:02 PM ----------

Sorry to hear that widget2k13! But I can tell you that my S8 is working just fine so I'm pretty sure that this is the way to do it. Maybe there was a combination of everything I've tried; I remember that I did the ADB command lines, reboot it several times and didn't work. Then I did install the software I suggested before and after rebooting another 2 times it worked! Keep at it and eventually it'll happen, don't give up! This is a really wonderful phone and since I've started using the original Samsung case, I've solved the one fatal flaw I've found which is... wait for it, yep the fingerprint reader in the back! Now thanks to the special design on the case, there's a little bit of tracking between the camera opening and the reader, enough that I don't have to keep searching for it and if I can just wait half a second more it works almost 9 out of 10 times.
29th May 2017, 02:30 PM |#25  
Member
Thanks Meter: 15
 
More
Just out of curiosity, is the System UI Tuner not available on non-Nexus/Pixel devices running Nougat?
4th June 2017, 03:10 AM |#26  
Junior Member
Thanks Meter: 0
 
More
Thanks you so much! My A5 2016 recently updated to Nougat, and they removed the "disabling pop up notifications", and I went crazy. Now I don't have anymore those ANNOYING pop up notifications. Again, thanks you!
6th June 2017, 04:34 PM |#27  
Junior Member
Thanks Meter: 0
 
More
Fix #1 worked for me, Note 5, Nougat 7.0

Thanks!
8th July 2017, 05:25 PM |#28  
Senior Member
istanbul
Thanks Meter: 77
 
More
adb method worked. S7 Edge Nougat. thanks
21st July 2017, 10:26 AM |#29  
Junior Member
Flag Thessaloniki
Thanks Meter: 1
 
More
Edit: i don't know if it's available on Samsung devices, i guess it is since it's a native android feature, tried it on my oneplus 3t (7.1.1) (oxygen os 4.1.6)

You can activate the system UI tuner in the settings menu by long pressing the cog-wheel (settings shortcut) from the drop down quick-settings, keep pressing until it redirects you to the settings main menu, and just above "about phone" option, you'll have a new option called system ui tuner.
Press system UI tuner>other>power notification controls (activate it) then go into apps>whatsapp>notifications and set the level to "level 3" (no full screen interruption or peeking) sound&vibration will keep on working
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20170721-122409.png
Views:	240
Size:	89.2 KB
ID:	4218870  
21st July 2017, 10:45 AM |#30  
RidenCT's Avatar
Junior Member
Thanks Meter: 0
 
More
Hello. I own a Oneplus 3T and I usually play a certain game. But it happens that someone writing me on WhatsApp or Messenger makes me lose the match because of the Heds-Up notification.

Is there any way to remove Heads-Up notification just when i play that game? Some kind of switch allowing me to activate and deactivate them easily.

Thanks
1st August 2017, 05:48 PM |#31  
kimikim0's Avatar
Senior Member
Thanks Meter: 195
 
More
Quote:
Originally Posted by RidenCT

Hello. I own a Oneplus 3T and I usually play a certain game. But it happens that someone writing me on WhatsApp or Messenger makes me lose the match because of the Heds-Up notification.

Is there any way to remove Heads-Up notification just when i play that game? Some kind of switch allowing me to activate and deactivate them easily.

Thanks

use this one, work with my Oneplus 3T

Quote:
Originally Posted by rostopira

I've wrote simple (50 lines of code) app for enabling and disabling heads from quick settings for Android N
P.S.: Root required. Reboot not required
APK here: Attachment 4063767
Source on GitHub https://github.com/rostopira/Heads-up_Switcher

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes