FORUMS

Alcatel One Touch Pixi 3 Thread [ROOT][RECOVERY][ROMS]

3,121 posts
Thanks Meter: 1,349
 
By kirito9, Inactive Recognized Contributor on 4th September 2015, 02:11 PM
Post Reply Email Thread
19th January 2020, 06:55 PM |#3071  
Junior Member
Flag Budapest
Thanks Meter: 0
 
More
Hi,

I'm looking for some help:
1. for my TWRP issue
I was able to install TWRP via adb, however I can barely use it.
I mean TWRP or the tablet itself detects my touchpoints absolutely wrongly, I need to touch 3 cm higher to use a feature at the bottom of the menu and so on.
- I installed 'twrp3.0.2-0-8079 .rar' on my OneTouch 3 - 10" tablet.

2. for my root issue, I'm looking for a way to root my 8079 (3-10" tablet)
So, upon this I can't root my tablet.
I tried to install Kingroot (downloaded from XDA, as kingroot.net is dead) but it can't root it.
I also tried to root it via Kingroot PC (English version, also from XDA) but at this time the PC application can't detect the tablet - says undetected.
- Debugging mode is enabled ofcourse, as I previously mentioend that I was able to install TWRP via adb.

Please someone give me some help
13th February 2020, 12:09 PM |#3072  
Junior Member
Thanks Meter: 0
 
More
Hello, not sure if this is the right place but I "accidentally" deleted the Downloads & Download Manager apps from my 9005X Alcatel OneTouch Pixi 3 (8). What ways could I go about reinstalling system apps again?
19th February 2020, 02:57 PM |#3073  
Junior Member
Thanks Meter: 0
 
More
Hello im having troble with installing twrp recovery to alcatel pixi 3 (4.5). Im using Sp flash tool to flash custom recovery to the phone but im getting error that not enough space (1011) and now the phone wont even boot but computer still manages to detect phone. What should i do to fix it?
Post Reply Subscribe to Thread

Tags
alcatel root, pixi 3 4, pixi 3 4 alcatel bootloop stuck, pixi 3 8

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes