Remove All Ads from XDA

Asus MeMo Pad 10 (ME102A)K00F

2 posts
Thanks Meter: 0
By h4mm3r0g0d, Junior Member on 12th October 2015, 05:09 PM
Post Reply Email Thread
My buddy gave me a tablet to look at. It is the Asus Memo Pad 10 Model K00F (ME102A). The problem is it is stuck at the Asus logo on start up. I got into the recovery menu through the Power and Vol+ button and tried to wipe data/factory reset. That does its thing but still wont boot. I have gone through Asus' site and downloaded the latest update and with ADB tried to "apply update from ADB" from the recovery console using the sideload command. On the latest files (3.11 from the Asus support site) it sends to the tablet but then fails after "verifying update package... Installation aborted." I have tried with both the US and the WW versions of the firmware. I managed to find the 3.9 firmware from an older Asus site. I tried both the US and WW versions and it gets to installing update but then fails with this error. :"assert failed: !less+than_int(1381952086, getprop("")) installation aborted." Now my best guess is that the update that broke it was the update between 3.9 and 3.11 hence the 3.9 has problems with dates while 3.11 doesn't have something correct for it to verify.
Any suggestions on what we can do with this? Asus does provide source code for the Kernels at all revision numbers so if there was a way to compile and flash something we can go from there. Please help or point me in the correct direction. Thank you,
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes