Remove All Ads from XDA

[Q] azpen a821 8 inch tablet

127 posts
Thanks Meter: 23
By autotech40, Senior Member on 29th June 2014, 02:13 AM
Post Reply Email Thread
i have an azpen a821 8 inch tablet running 4.2.2,i want to root it,but cant seem to find usb drivers or a custom recovery.i can get into factory recovery.i tried to use simple adb backup and it could not connect via usb no matter what usb mode i set the tablet too.i'm pretty new to android,the only thing i have rooted was a freinds atrix 2 which went without problems using cwm and a custom rom.thanks in advance for any help.
30th June 2014, 12:17 AM |#2  
OP Senior Member
Thanks Meter: 23
this is an awesome site,but i cant believe noone has any advice.i got the usb drivers resolved by installing pdanet,also installed the adb with google android sdk and tools.have been messing around with dumping the rom but cant get a full backup due to its not rooted,although root checker says it is new and i havent tried rooting yet but read somewhere that some are factory rooted.i guess im gonna try to root with uberizer,looks like the simplest way i have found,but looks like it supports a10 and a13 but some have posted it works.i have the file for 11 partition cwm for custom recovery as i have found thats what mine is.

i got it root by using adb to bush the rooting files tio the proper spots.sorry for the newbie questions,but i am new to this
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes