FORUMS
Remove All Ads from XDA

Bluewave 8 HD+ No Display after Flashing

9 posts
Thanks Meter: 2
 
By jovirex, Junior Member on 7th April 2017, 04:36 PM
Post Reply Email Thread
i flashed my Bluewave 8 HD+(Kitkat-i flashed my tab several times before but same Stock OS) using Rockchip Batch Tool provided by the manufacturer's website(http://www.wavetablet.com/wave8hd-ma...irmwareupdates) and downloaded the Marshmallow OS.

The flashing went flawless and after it finished flashing and tried to turn ON my Bluewave Tablet(with its new Marshmallow OS),the device will just turn on with the lights but no display.tried to poke the Reset Hole to no avail. I tried to connect said Tablet to my computer and it works as a normal(working)tablet,device drivers installed.From Computer,said Tablet is now connected as a Media Player device(before was Mass Storage,same as a USB Stick inserted to port) and i can see the storage info of the tablet from the computer.

Problem:
i want to reflash my Bluewave Tablet back to its Stock ROM(Kitkat) using the same Rockchip Batch Tool but it will no longer be detected by the said Tool( all drivers were installed).

Additional Info:
Volume Buttons- NO
Home(Physical)Button- NO

thanks in advance,
Jovi
13th February 2020, 05:39 AM |#2  
Junior Member
Thanks Meter: 0
 
More
I know this is too old. but I'd like to answer this since mine got the same problem. I just did some random press both power and reset button while observing Rockchip Tool to change "1" device monitor/status fortunately it suddenly goes green then i immediately 'hit' the upgrade button with the Firmware that works with my device. and viola solves the problem.
15th February 2020, 03:22 AM |#3  
OP Junior Member
Thanks Meter: 2
 
More
thanks bro,i'll get back to you after doing your advice. =)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes