FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[Q] extsd application not installed on Android 4.3

1 posts
Thanks Meter: 0
 
By chidume7210, Junior Member on 19th July 2014, 08:03 AM
Post Reply Email Thread
I'm using a Samsung Galaxy Grand 2 which has not been rooted. but I use a lot of modded apps especially games. so I wanted to get a psp emulator on it by installing ppsspp and transferred one of my .cso files from my psp to ext sd card, it couldn't play the file after selecting it. Then I asked my friend who has a similar app and he said I should free up my internal memory which was about 30% free ~700mb left. I tried moving some apps to the ext sd using the pre installed app manager. I tried moving some but after a long time some could not move. then suddenly phone rebooted. All the app I moved to the ext sd or installed there by default now had this appearance of an app waiting to the sd to be ready if one immediately boot a phone. Prior to this event I installed a modded µtorrent pro and downloaded thru it. Now all the sd apps that were "not installed" now appeared in the ext sd with a "µ" prefix before them followed by some letters contained in the app's name. ie µIONRUS~1.apk . I don't know if it's a virus or malware that caused but I have Lookout and Avast installed.
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes