FORUMS
Remove All Ads from XDA

Cannot flash stock firmware on Galaxy S8 Active (SM-G892AZAA)

1 posts
Thanks Meter: 0
 
By xXSkrubLord69Xx, Junior Member on 3rd December 2019, 12:45 AM
Post Reply Email Thread
I recently finished a repair on a Galaxy S8 Active and all was well. I decided to update it to the latest version of android when I finished. It successfully updated to android 9.0, but afterwards it would not charge on both wireless and wired charging. It recognizes the charger, says charging, but loses battery. I took the motherboard out and reconnected every flex cable and ensured they all had a good connection to rule out a hardware problem, but that had no effect. I even put the motherboard under a microscope and looked at every bit of the board to find broken/loose IC components. I charged the Active battery by plugging it into a normal S8 and it charged to 90%, so the battery is fine. I tried a bunch of software fixes like a soft reset, wiping the cache, and even factory resetting, but to no avail. I downloaded Nougat firmware for the active and attempted to flash it on Odin, but that didn't work. I got an error code "SW REV CHECK FAIL : [abl]Fused 5 >Binary 3". I looked it up and I didn't find much.
7.0 Firmware: samsung-firmware org/download/Galaxy__S8__Active__/35j7/XAS/G892USQU1AQJ8/G892UOYN1AQJ8/

I thought that the bootloader version might not be low enough for that, so I got another firmware version in Oreo from an XDA thread. I've included pictures of the phone download screen and Odin error codes.

8.0 Firmware: drive google com/file/d/16qb1v1Xtmy1yPYpdgc9swVoD7OfJ8GpT/view?usp=sharing

I tried flashing that, but I got the same result. I started researching, and tried many solutions. I tried flashing without BL, with and without different options, different cables, different USB ports, etc... I read that I needed to enable OEM Unlocking, but the setting was missing. I read that a missing OEM Unlock option has something to do with Knox Guard and I have to wait 7 days without turning the phone off and have a sim card inserted. The only problem is that I don't have a sim tray. One is coming in the mail in less than a week and I haven't been able the SIM tray yet, so for all I know, it cant read sim cards ¯\_(ツ)_/¯ . I know for a fact that Knox is not tripped because all of the Samsung apps still work.

Does anyone have an ideas or solutions to this problem? Any help is greatly appreciated. I am truly lost.

I am unable to post links until i post 10 times and I made this account just to get help with this issue, but these are the pictures of error codes. Replace the space with "."
ibb co/R6H4LN4
ibb co/42RSBHB
ibb co/mhpXVMk
ibb co/MsQRnbb
ibb co/qR7hX5q
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes