FORUMS
Remove All Ads from XDA

Google play services error

1 posts
Thanks Meter: 0
 
By Zosco, Junior Member on 12th February 2016, 06:30 PM
Post Reply Email Thread
So this morning I updated my LGG4 At&T to MM 6.0 once doing that my Google play services and play store kept giving me notifications about it not responding. They are popping up quite rapidly around 50-100 a minute which is really quite annoying whole doing work. I've already tried all the remedy's of downloading older apks, clearing caches / data. Please help!
 
 
10th March 2016, 10:34 PM |#2  
Junior Member
Thanks Meter: 0
 
More
I am having the same issue on my Asus padfone x. "Unfortunately Google Play Services has stopped"

I have already tried to reboot, uninstall app updates to all GAPPS, Factory Reset. I still get the error. It pops up about every 6 seconds.
All of the Google apps work fine, I just keep getting this error popping up.

Asus Padfone X, no root, locked bootloader, Android 4.4.2
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes