FORUMS

Huawei G6-U00/Y550 Hard Bricked

10 posts
Thanks Meter: 0
 
By Andys4c, Junior Member on 30th June 2020, 01:37 PM
Post Reply Email Thread
Hello there. Today i found my old Huawei G6 in a drawer and i wanted to use it as a backup phone. But when i tried to power it on i would get a recovery, boot image failed. So i searched and finded that i need to put a firmware on SDcard and then hold some buttons and flash it. But i was stoopid and downloaded the B189 firmware which is famous for bricking devices. The phone updated, rebooted and was dead. It didnt react to buttons or combinations or even charger. I tried Qfil which was succesful but still the phone doesnt power on. Then i tried Huawei Smartphone Multi Download Tool that would say that port isnt ready. Even some chinese programs i getted reccomended. The phone is in Qualcomm HS-USB-9008 mode. Thanks for any anwsers.
1st July 2020, 09:29 AM |#2  
Senior Member
Thanks Meter: 851
 
More
@Andys4c
It seems phone's USB-connection is configured as MTP ( Media Transfer Protocol ) mode and not as ADB ( Android Debug Bridge ) mode
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes