FORUMS
Remove All Ads from XDA

LGUP fails to flash LS676?

585 posts
Thanks Meter: 140
 
By Crossvxm, Senior Member on 12th June 2019, 07:50 PM
Post Reply Email Thread
Hello everyone, I have an LG Tribute HD that fails to flash with LGUP. The firmware it has according to the PC is ZV5, however, the firmware shown when on is ZVB (the system is glitchy most likely because of the mismatch, which is why I am trying to flash it back).

Phone shows up perfectly in Device Manager. Ixhave attempted to switch ports, I've tried almost everything I could think of. Here's the issue: each time I attempt to flash with LGUP (using UPPERCUT since this is one of those devices that do not get properly detected) I get "Error: 0xD, not support diagEnable for laf mode". If I attempt to flash with the latest version of LGUP (1.14 I believe) I get an error stating something about "image is corrupted," as if the .tot file is corrupted (none of them are). Unfortunately it appears there are no .kdz firmware files for this device, so I cannot use other methods of flashing.

Can this be related to the firmware mismatch? I know wiping the system can at times fix this, but there is no way to wipe the system without fastboot (which this and other LG devices seem to lack).

I was debating whether to post this on another LG device's thread, but dedided to post it where it belongs. I don't expect to get an answer as I am well aware that this is a device of no importance, but any help attempt would be truly appreciated.
 
 
Post Reply Subscribe to Thread

Tags
error, flash, lg tribute hd, lg-tribute-hd, lgup

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes