Remove All Ads from XDA

netflix woes - working 4 u? 3/4/2016

73 posts
Thanks Meter: 7
By wirelesskebab, Member on 5th March 2016, 04:49 AM
Thread Closed Email Thread
Hey there,

I've got a Samsung Galaxy Tab S2 8.0" (Wifi) t710 which I installed cf-autroot, then xposed and I cannot get netflix to play one thing. It was working before xposed but that is probably unrelated.

I just get the spinning red wheel when clicking on a show/movie to stream. Netflix claims it isn't having an outage but there are a few people complaining about some issues on isitdownrightnow. I tried a factory reset from inside the phone and tried a different internet provider and it still won't stream. I should add, it works on my pc.

If you are having problems please let me know so that I don't do something rash like bricking my tablet trying to figure out how to restore default firmware.

Thank You!


Used Samsung Smart Switches emergency recovery to wipe everything, netflix works again. you can remove this topic if you like.
5th March 2016, 08:38 AM |#2  
jackeagle's Avatar
Forum Moderator / Recognized Developer
Flag XDA
Thanks Meter: 6,788
Donate to Me
Mod Edit
Thread Closed per [OP] request.

Forum Moderator
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes