Remove All Ads from XDA

[Q] S4 clone MTK6589: logo at phone startup

1 posts
Thanks Meter: 0
By ringostory, Junior Member on 26th August 2014, 09:26 PM
Post Reply Email Thread
Hello Everybody,

I am a newbie. I have got a S4 Clone. I attach the Antutu v2.9 informations (Antutu1 and Antutu2).

I had a problem with a camera. It did not work. All other function was available. At the startup there was a Samsung S4 logo animation + Samsung Sound and the same when turned off the phone.
So, in order to restore the camera, I have tried to do a phone reset with the procedure button volume down + power on +home: appeared a menu with Chinese Items. Someway I have done a factory reset. At startup the logo Samsung there wasn't but it appeared the ANDROID written (logo).

The Camera problem was a hardware problem that I have solved opening the phone and reconnecting the camera cable and now the Camera works again.

Now, the actual problem is the current logo during the phone turns on/off. I would like restore the Samsung logo.

I have root the phone with a procedure described on youtube.

I have checked with root explorer into system/data/media the, the bootaudio.mp3 and the and I have seen that are correct. Inside at these files there are the Samsung S4 images (and sound).

I have tried to use an app to install an other logo but nothing. During the shutdown and the startup there are only ANDROID written.

Please. Could you help me to restore the previous Samsung S4 logo?

Thanks in advanced
Attached Images
File Type: jpg antutu1.jpg - [Click for QR Code] (119.2 KB, 7 views)
File Type: jpg antutu2.jpg - [Click for QR Code] (118.5 KB, 9 views)
File Type: jpg logo.jpg - [Click for QR Code] (92.9 KB, 7 views)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes