FORUMS

Note 4 issues after unroot (CloudAgent, DRK and Dm-Verity Verification Failed)

1 posts
Thanks Meter: 0
 
By fvu31, Junior Member on 8th April 2018, 05:14 AM
Post Reply Email Thread
Hello, I rooted my Note 4 about 2 years ago and never installed any custom ROM nor have I installed a custom recovery. It had been android 5.0.1. Recently, I decided to unroot and finally update it to 6.0.1. I then used ODIN and flashed the official firmware on sammobile. Everything went well with ODIN and the flash was complete. However, once my device rebooted, there was an error where it says "Device does not have DRK, please install DRK first..." and then there was an "error" in the middle of the screen. After 10 min, I removed the battery and manually reset the phone. Once my Note 4 booted back up, everything seemed fine, but i had this constant "unfortunately cloud agent has stopped" msg. Also, I noticed each time I opened the Gallery app, it would crash and the same "unfortunately cloud agent has stopped" would pop up. I tried to force stop the CloudAgent and gallery in my application manager but the issue continued to persist. When I would go into the settings under application settings, simply by clicking the gallery option will crash the settings app. Even my camera app would crash and have the same msg when I click the gallery preview on the bottom right. I read online that it was an issue with dropbox, but nothing changed. Finally, I decided to factory reset and wipe the cache partition my phone through recovery. I then noticed both DRK and Dm-Verity Verification Failed msg in red on the bottm of the recovery menu. Restarted the phone and everything seemed fine until I noticed the "unfortunately cloud agent has stopped" msg again. Not only that, when I try to turn NFC down in the setting, the setting app itself would crash. Tried factory resetting the phone a couple of time but the issues were still there. I also noticed that each time that I would reset my phone, there was the "Android is starting..." green screen that appears as if I was doing updating my phone. I tried re-installing the firmware with ODIN again, but I still had the same issues. I tried using smart switch to re-install the firmware but once i get my phone in download mode, Smart Swtich cant recognize my phone. Here we are now, I can use my phone, but I cant open the gallery app to see my photos, I cant turn off nfc in the settings, I have both DRK and Dm-Verity Verification Failed msg in recovery and I get the green Android is starting screen every time I restart the phone. Any help would be a miracle xD
I forgot to mention this, but before flashing the firmware, I forgot to reinstall some bloatware/Samsung apps that came with the, it might be related. I did back them up with titanium backup tho.

Some specs:
SM-N910W8 (Bell), I unlocked it and use it with Fido
Android 6.1.1
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes