FORUMS
Remove All Ads from XDA

Nougat for Huawei Y6 II CAM-L21

3 posts
Thanks Meter: 1
 
By AbdelKarimCI, Junior Member on 21st November 2017, 02:34 PM
Post Reply Email Thread
Hello everybody,

I have a Huawei Y6 II (CAM-L21) and I want to install a ROM with android 7.0 Nougat or why not Emui version 5.
I have searched so long on the net but i found nothing.

Please provide us with a rom.

Thanks in advance.
The Following User Says Thank You to AbdelKarimCI For This Useful Post: [ View ] Gift AbdelKarimCI Ad-Free
 
 
25th December 2017, 03:55 PM |#2  
Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by AbdelKarimCI

Hello everybody,

I have a Huawei Y6 II (CAM-L21) and I want to install a ROM with android 7.0 Nougat or why not Emui version 5.
I have searched so long on the net but i found nothing.

Please provide us with a rom.

Thanks in advance.

There are lot of nougat based custom rom for huawei y6ii . Every custom rom made for huawei p8 lite works on our huawei y6ii device also. So search in xda for p8 lite custom roms and install it in your device through twrp. Believe me every rom made for p8 lite works in huawei y6ii . I have tried them all . And dont be afraid. Just install custom roms made for p8 lite it is 100% safe and it works. Thanks
The Following User Says Thank You to prabin__ For This Useful Post: [ View ] Gift prabin__ Ad-Free
25th December 2017, 04:41 PM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by prabin__

There are lot of nougat based custom rom for huawei y6ii . Every custom rom made for huawei p8 lite works on our huawei y6ii device also. So search in xda for p8 lite custom roms and install it in your device through twrp. Believe me every rom made for p8 lite works in huawei y6ii . I have tried them all . And dont be afraid. Just install custom roms made for p8 lite it is 100% safe and it works. Thanks

Hello prabin__,

Thank you for your response. I tried lineageOS, it was very slow and i can exploit it.
So i returned to the official ROM.

My problem with this ROM (EMUI 4.1.3) is that it closes background applications even if i make them protected.
I want to have a performant rom working with simple sim (not LTE) that does not close the background apps.
or an upgrade to EMUI 5 (I heared that it does not have this issue)

Any suggsestion is welcome.

Thank you.
28th December 2017, 07:26 AM |#4  
Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by AbdelKarimCI

Hello prabin__,

Thank you for your response. I tried lineageOS, it was very slow and i can exploit it.
So i returned to the official ROM.

My problem with this ROM (EMUI 4.1.3) is that it closes background applications even if i make them protected.
I want to have a performant rom working with simple sim (not LTE) that does not close the background apps.
or an upgrade to EMUI 5 (I heared that it does not have this issue)

Any suggsestion is welcome.

Thank you.

Try AOSPA rom for p8 lite man . i am currently using this rom and i am on 2g simple sim. rom is fast and smooth . it is good for daily use .
The Following User Says Thank You to prabin__ For This Useful Post: [ View ] Gift prabin__ Ad-Free
28th January 2018, 01:05 PM |#5  
Member
Thanks Meter: 4
 
More
NO
19th February 2018, 01:37 PM |#6  
Junior Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by prabin__

There are lot of nougat based custom rom for huawei y6ii . Every custom rom made for huawei p8 lite works on our huawei y6ii device also. So search in xda for p8 lite custom roms and install it in your device through twrp. Believe me every rom made for p8 lite works in huawei y6ii . I have tried them all . And dont be afraid. Just install custom roms made for p8 lite it is 100% safe and it works. Thanks

I too am willing to install the Paranoid ROM because it's stable. (https://forum.xda-developers.com/p8l...t/rom-t3649258)

But it says that in order to install the ROM the phone has to be updated to EMUI 4.1 B895/B896 and the TWRP version must be 3.1.1 . And that's probably related to the p8 lite and since I too have got a y6ii and my current update is, EMUI 4.1.3 CAM-L21C636B190,
I'm a bit confused, should I too have to update my y6ii to the aforementioned EMUI version?
I also currently have TWRP 3.0.1 installed on my phone and I guess I need to remove it and install TWRP 3.1.1 right?

Can you advice me on this. Thanks!.
20th February 2018, 05:21 AM |#7  
Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by IROtech

I too am willing to install the Paranoid ROM because it's stable. (https://forum.xda-developers.com/p8l.../rom-t3649258)

But it says that in order to install the ROM the phone has to be updated to EMUI 4.1 B895/B896 and the TWRP version must be 3.1.1 . And that's probably related to the p8 lite and since I too have got a y6ii and my current update is, EMUI 4.1.3 CAM-L21C636B190,
I'm a bit confused, should I too have to update my y6ii to the aforementioned EMUI version?
I also currently have TWRP 3.0.1 installed on my phone and I guess I need to remove it and install TWRP 3.1.1 right?

Can you advice me on this. Thanks!.

Dont worry bro . If you are on b190 firmware for y6ii then go ahead and flash it. No problem at all !!
The Following User Says Thank You to prabin__ For This Useful Post: [ View ] Gift prabin__ Ad-Free
20th February 2018, 05:29 AM |#8  
Junior Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by prabin__

Dont worry bro . If you are on b190 firmware for y6ii then go ahead and flash it. No problem at all !!

And amm the TWRP? I currently have 3.0.1 installed. The developer says it's a must to have 3.1.1 installed. So I guess I need to install TWRP 3.1.1 right?
20th February 2018, 05:37 AM |#9  
Quote:
Originally Posted by IROtech

And amm the TWRP? I currently have 3.0.1 installed. The developer says it's a must to have 3.1.1 installed. So I guess I need to install TWRP 3.1.1 right?

Yes
The Following User Says Thank You to JohnMichaelCost For This Useful Post: [ View ] Gift JohnMichaelCost Ad-Free
20th February 2018, 06:09 AM |#10  
Al Fareed GSM's Avatar
Junior Member
Thanks Meter: 0
 
More
You need to installed 3.1.1 twrp must


Sent from my iPhone using Tapatalk
20th February 2018, 06:32 AM |#11  
Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by IROtech

And amm the TWRP? I currently have 3.0.1 installed. The developer says it's a must to have 3.1.1 installed. So I guess I need to install TWRP 3.1.1 right?

Yes dont compromise on twrp. Install 3.1.1
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes