Remove All Ads from XDA
Honor 9 Lite

[Q] Phone has no service

17 posts
Thanks Meter: 0
By hanrkd, Junior Member on 28th August 2014, 06:29 AM
Post Reply Email Thread
Hi everyone, I have an LG Optimus G (F180K) and I've been using it fine for the last couple years and most recently under the V30D firmware which is KitKat 4.4.2. I've flashed CM11 and MIUI on it previously but restored it to the stock rom several months ago and have stuck with it since. About a week ago I flashed MIUI again as it seemed there were new builds avaliable. The installation went fine but when the phone booted up I realized I didn't have any service and my service provider was not being recognized as it just said "No service". It did show there was a SIM card inside though. So using CWM backup I restored back to my original stock rom and realized there was still no service so I did a clean factory reset. That didn't fix the problem so I tried updating the phone with the kdz files straight from LG's servers which still didn't fix the problem. I checked my IMEI which was not broken and the phone number of my SIM card is recognized but it just always "No service". I tried reverting back to stock rom and factory reset multiple times the past week but it still won't work. Any help? Thanks
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes