FORUMS
Remove All Ads from XDA

[Q&A] [Essential] ADB Driver Installer - Universal Android USB Driver x86 and x64 [

n/a posts
Thanks Meter: 0
 
By QA Bot, Guest on 6th November 2014, 08:04 PM
Post Reply Email Thread
Q&A for [Essential] ADB Driver Installer - Universal Android USB Driver x86 and x64 [9.0MB]

Some developers prefer that questions remain separate from their main development thread to help keep things organized. Placing your question within this thread will increase its chances of being answered by a member of the community or by the developer.

Before posting, please use the forum search and read through the discussion thread for [Essential] ADB Driver Installer - Universal Android USB Driver x86 and x64 [9.0MB]. If you can't find an answer, post it here, being sure to give as much information as possible (firmware version, steps to reproduce, logcat if available) so that you can get help.

Thanks for understanding and for helping to keep XDA neat and tidy!
 
 
6th November 2014, 08:04 PM |#2  
Junior Member
Thanks Meter: 0
 
More
root Vodafone Smart 4G
Καλησπερα

προσπαθω εδω και 3 μερες να κανω root στο Vodafone Smart 4G.. Εχω προσπαθησει πολλους τροπους χωρις αποτελεσμα και σημερα προσπαθησα με το Cydia Impactor....
εχω ενεργοποιησει τον εντοπισμο σφαλματων και αρχικα προσπαθησα να τρεξω ετσι το cydia αλλα μου εγραφε device not found οποτε εψαξα για drivers. Εγκατεστησα τον UniversalAdbDriver και ακολουθησα τις οδηγιες:

[ ---->ανοίξτε ένα τερματικό (Έναρξη > Εκτέλεση > cmd) και δώστε την εντολή:
adb devices
Αν σας απαντήσει με το νούμερο της συσκευής σημαίνει ότι όλα πήγαν καλά! ]
οπου μου εγραφε: 'adb' δεν αναγνωρίζεται ως εσωτερική ή εξωτερική εντολή,
εκτελέσιμο πρόγραμμα ή αρχείο δέσμης ενεργειών.

Τελος προσπαθησα και με τον Adb Driver Installer. Μου εμφανιζει το θαυμαστικο οποτε παταω το INSTALL οπου περιμενοντας αρκετη ωρα φτανει μεχρι τη μεση και μετα μου πεταει Error=0x00000570

Μπορει καποιος να με βοηθησει ή να μου πει τι κανω λαθος???

Ευχαριστω
17th June 2015, 10:33 AM |#3  
Junior Member
Flag Auranga bad
Thanks Meter: 0
 
More
Load x64 driver installer failed
Hy i am using win 8.1 x64


It shows the

Load x64 adb driver installer failed


I run as admin but same error help me.....
Post Reply Subscribe to Thread

Tags
auto-qa

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes