FORUMS
Remove All Ads from XDA

[Q&A] [GAPPS][2015-06-01] Open GApps for Android 5.1, 5.0, 4.4

n/a posts
Thanks Meter: 0
 
By QA Bot, Guest on 1st June 2015, 04:00 PM
Post Reply Email Thread
6th July 2017, 10:11 AM |#611  
marcdw's Avatar
Senior Member
Flag Baldwin Park
Thanks Meter: 1,500
 
More
@captainzala, TWRP 3.1.1 does not work with AROMA on the G3 phones. You have to use v3.0.x.


LG G3 D851, PAC-MAN LP ROM, MultiROM, Tapatalk 4.9.5
The Following User Says Thank You to marcdw For This Useful Post: [ View ] Gift marcdw Ad-Free
 
 
9th July 2017, 09:40 AM |#612  
Junior Member
Thanks Meter: 1
 
More
Gapps download keeps failing
Hi,

I'm trying to download gapps from the website but it keeps failing half way. I tried downloading other files and it has been successful. I also tried downloading gapps through the app but that also failed half way. I tried multiple browsers and cleaned cache but nothing seems to work.

Please help.
10th July 2017, 03:20 PM |#613  
fitittome's Avatar
Senior Member
Flag Stroud
Thanks Meter: 118
 
More
Hi, I think there maybe a problem with the 7.1 arm Pico package. Running 14.1 LineageOS on klte. Described here and probably gives what you need to know. https://forum.xda-developers.com/sho...postcount=7357 .
14th July 2017, 10:42 PM |#614  
drewski_1's Avatar
Senior Member
SF Bay Area, CA
Thanks Meter: 1,468
 
More
Apps show Update in Play Store, but are current version
I have the ARM64 Super package installed on my Nexus 6p.

Both Play Photos & Play Movies & TV show Updates Available in the Play Store, but checking version info, my installed version # matches the latest version # that the Store wants me to "Update" to and the version # listed in the Open GApps Version Info file

I don't see this on the device where I have the regular ARM Stock package installed.

Is there something funky with the ARM64 versions (like maybe DPI mis-match (universal version vs. DPI specific)) that is causing this?

I thought I'd asked this previously, but it doesn't look like it when I searched to see if anyone had responded
Post Reply Subscribe to Thread

Tags
auto-qa

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes