FORUMS
Remove All Ads from XDA

[Q&A] [GAPPS][2015-06-01] Open GApps for Android 5.1, 5.0, 4.4

n/a posts
Thanks Meter: 0
 
By QA Bot, Guest on 1st June 2015, 05:00 PM
Post Reply Email Thread
5th November 2017, 03:20 PM |#641  
Senior Member
Flag New Orleans, LA
Thanks Meter: 20
 
More
open gapps taimen aosp not loading
I compiled AOSP for the pixel 2 xl (taimen) last night. I have it installed and working. When I install Open Gapps stock (open_gapps-arm64-8.0-stock-20171104.zip) from twrp I dont think I get any errors but when I reboot into Android I have no apps/nothing has changed.

I have attached my open gapps log


I am a newb so I apologize if this is the wrong place.
Attached Files
File Type: txt open_gapps_log.txt - [Click for QR Code] (7.3 KB, 8 views)
 
 
8th November 2017, 06:56 PM |#642  
Junior Member
Thanks Meter: 0
 
More
Open Gapps for Oreo arm64: missing libcronet.63.0.3223.7.so for 64bit
I installed Open Gapps for Oreo Arm64 on my android emulator.
Now I receive the following error in logcat:
E AndroidRuntime: java.lang.UnsatisfiedLinkError: dalvik.system.PathClassLoader[DexPathList[[zip file "/system/priv-app/Phonesky/Phonesky.apk"],nativeLibraryDirectories=[/system/priv-app/Phonesky/lib/arm64, /system/lib64, /system/vendor/lib64, /system/lib64, /system/vendor/lib64]]] couldn't find "libcronet.63.0.3223.7.so"

This tells 64bit libcronet.63.0.3223.7.so is missing.

When I extract Phonesky.apk with apk-tool, I see that it has libcronet.63.0.3223.7.so but only for 32 bit (in lib/armeabi-v7a/).

How to fix this?
12th November 2017, 10:59 PM |#643  
Junior Member
Thanks Meter: 0
 
More
Play Store
Hi. I just rooted and installed an AOSP rom https://forum.xda-developers.com/gal...-aosp-t3237195 6.0 on my Galaxy Tab 3 10.1 (GT-P5210) through TWRP.
Most things went well, after a few headscratches, but for some reason, when I download gapps for my tablet and install the package (through TWRP) everything exept Play Store gets installed.
There's no error message or anything that would otherwise say that the installation failed. I've tried each version from "Pico" to "full". I've got play music, google photo, google books etc. just not Play store.
Thanks for any help


Edit: Changed rom to Lineage OS - problem solved!
16th November 2017, 07:27 PM |#644  
Quote:
Originally Posted by bam80

Already tried it and got bootloop
Thanks anyway.
If I just wipe then re-flash only system partition, are those Gapps parts in /data (/data/data, /data/app-private or so) also wiped on boot?
I wouldn't do factory reset and then restore my data, nor I want to have Gapps parts in /data left..

I've just tried the latest extreme version on MIUIPRO 7.11.9 (MIUI-based custom rom) for Markw(Android 6.0.1) and ticked all of the checkboxes in the AROMA interface and then wiped cache and dalvik cache.After the reboot I've had some FC because the "PrebuiltGmsCore" folder in "system/priv-app" wasn't removed,I've done it by myself,rebooted and now I'm quite ok.
The Following User Says Thank You to Micky99 For This Useful Post: [ View ] Gift Micky99 Ad-Free
17th November 2017, 07:40 PM |#645  
Kir3's Avatar
Senior Member
Thanks Meter: 254
 
More
Code:
E/AndroidRuntime(9154): java.lang.UnsatisfiedLinkError: dlopen failed: "/system/lib/libfacenet.so" is 64-bit instead of 32-bit
This is what I get when I install any package on Android 8.0 on OnePlus X when trying to set up Face Unlock

Log.txt in OT
18th November 2017, 02:55 PM |#646  
Senior Member
Thanks Meter: 34
 
More
Hi.

I see everyday is an new gapps version. But today I was looking in the file versionlog of today's gapps and yesterday gapps and I see no difference.

What is new then ?
Post Reply Subscribe to Thread

Tags
auto-qa

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes