FORUMS

Red chinese caracters overlay TEE/Google on screen

2 posts
Thanks Meter: 0
 
By John Manjiro, Junior Member on 8th March 2020, 01:17 PM
Post Reply Email Thread
Hello guys,

I have come many times here to root my phone and I did success, thanks to you.
But now there is a new problem and I did not find any solution, then I will try to explain with my bad english what I did :

At first I tried to flash TWRP (an unofficial one many said it was working) on the phone after unlocking the bootloader, SP flash tool said it was successful.
But it was not, after reboot former recovery was still there, not TWRP (does anyone knows why it did not work ?).

I tried to install Lineage, which bricked my phone. After the debrick, I installed Android 10 GSI, and it worked but impossible to use MTP, Bluetooth or to download with the HTMLViewer (in other words, the system was unusable).

Then I reinstalled the ROM provided by Blackview, and installed Magisk, rooted the phone, also suppressing all the Google stuff it was possible.

And there is the main problem : I think I erased the NVRAM while unbricking the phone and then I have got an overlay of red chinese caracters on the corner of the screen. I tried to replace the original IMEI and MEID successfully with MAUI Meta, but chinese caracters are remaining here.

A screenshot of the ugly writings : https ://ibb.co/bWWp1wr

My phone is a Blackview BV9500 Plus.

Any suggestion about how to remove them ?

Thanks in advance !
9th March 2020, 11:05 PM |#2  
OP Junior Member
Flag Toulouse
Thanks Meter: 0
 
More
I have just tried to replace the BT/Wifi adresses with SN Writer.
The soft said it was a success, but in the system parameters of the phone these adresses were not modified. I wonder why...
I guess these adresses (and/or the serial number, in others words all the parameters of the NVRAM) are the causes of the message. What do you think about that ?
Also, in the official firmware, there are some files for only one choice for the AP and MD databases (what are the correct ones ?).

I think I almost tried everything I am able to do...

Any suggestion or solution ?
Thanks
29th June 2020, 06:13 PM |#3  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by John Manjiro

I have just tried to replace the BT/Wifi adresses with SN Writer.
The soft said it was a success, but in the system parameters of the phone these adresses were not modified. I wonder why...
I guess these adresses (and/or the serial number, in others words all the parameters of the NVRAM) are the causes of the message. What do you think about that ?
Also, in the official firmware, there are some files for only one choice for the AP and MD databases (what are the correct ones ?).

I think I almost tried everything I am able to do...

Any suggestion or solution ?
Thanks

Hi John, same issue here, but not same process. Phone won't boot so I've restored which made IMEIs being 111111 and 22222. Used MetaModem (successor of AMUI Meta or whatever you used is called) to restore correct IMEIs. But got those red "TEE" and "Google" followed by Chinese chars. Will keep you updated here if I can find a solution.
30th June 2020, 08:28 AM |#4  
Senior Member
Thanks Meter: 851
 
More
@John Manjiro

It seem's Trusted Execution Environment (TEE) for Android is installed on your phone. It's a secure Operating System (OS) what runs in parallel to Android OS. TEE protects phone from malicious apps installed by the user and potential vulnerabilities that may be discovered in Android.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes