Remove All Ads from XDA
Honor View 10

[Q] Rooting problem, no network service / bad radio?

13 posts
Thanks Meter: 0
By JuhanaS, Junior Member on 27th August 2014, 09:15 AM
Post Reply Email Thread

I own the Leagoo Lead 1 (MTK6582 phone) and followed these instructions to root my phone

Everything else works, but I have no network service. I tried everything, checking hidden settings (for radio setings), checking correct APN:´s, re-rooting etc.

I can either get the network to work via using "GSM only" (so no data connection and even SMS wont work)
or then using "WCDMA only", only data conneciton, no voice call possibility or SMS/MMS
This is really strange that both voice & data wont work at the same time!

Can someone please instruct me what I could do:
1. try to flash some other radio? I read there are some risks involved with this --> but what kind of radios could I try (I.e.could some HTC or Samsung specific radio work)
- if so, what should I name the .zip file for it to work in recovery (I tried putting one radio file to my external SD and flash it in recovery but it wont do anything)

2. Can I try to flash some random Android ROM to my phone and see if it works? I know this is a big risk but I searched the forum and found some "custom ROM"´s that might work on many devices.

3. Is there some way to edit the radio settings except the very basic options in hidden commands --> radio settings. (i.e. can it be related to me being in Finland vs. some other region?)

Thanks for your help.

29th August 2014, 02:59 PM |#2  
OP Junior Member
Thanks Meter: 0
Can any of you experts help me on this ?
thank you
Post Reply Subscribe to Thread

leagoo lead 1, modem, no network, radio

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes