Remove All Ads from XDA

[Q] how to gain root privilege for samsung galaxy s4

1 posts
Thanks Meter: 0
By jazoraa, Junior Member on 10th July 2014, 10:08 AM
Post Reply Email Thread
I recently rooted my galaxy S4 using a guide from the internet. my s4 type is sph l720 and it has the kitkat update 4.4.2
i completed the rooting process and it was successful. the superuser app was installed, but no matter how many times I try to gain root access or privilege it does not allow me, and it says rooting access denied, for example i tried using game killer which was a huge disappointment, then i tried using GameCIH which was another disappointment. I tried many things and I looked everywhere but I did not find an answer. I do lack experience and i am not an expert in this, but I honestly tried a lot of stuff, I downloaded an app called root checker to confirm that I was rooted and the app confirmed it to me. I took two screen shots that my help with my issue
Attached Thumbnails
Click image for larger version

Name:	2014-07-10 09.01.11.png
Views:	68
Size:	151.6 KB
ID:	2843591   Click image for larger version

Name:	2014-07-10 09.01.15.png
Views:	65
Size:	59.6 KB
ID:	2843592  
3rd September 2014, 09:48 PM |#2  
Junior Member
Thanks Meter: 0
Same problem here..I tried flashing custom kernels also but nothing worked with game killer or game cih..plz help

Sent from my GT-I9500 using XDA Free mobile app
4th September 2014, 01:43 AM |#3  
Recognized Contributor
Thanks Meter: 865
Donate to Me
What guide suggests using Superuser over SuperSU? Heh

Well the two most popular ways to root the Sprint S4 is either CF Auto Root or via flashing the SuperSu zip from Chainfire via a custom recovery such as TWRP, Philz, or CWM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes