Remove All Ads from XDA
Honor 9 Lite

[Q] SoftBricked/Bootloop Sprint Note 2 [SPH-L900]

75 posts
Thanks Meter: 2
Post Reply Email Thread
So I'm selling my Note 2 and yesterday I did a reset but the device went to a bootloop, doesn't pass the flashing Samsung Logo.

My Device was using L900SPTBMK4 and I want to do a restore. Kies doesn't recognize it when in Download mode, does it when is on the loopboot but never finished the connection, stuck a connecting.

In odin the device isn't recognized when in download mode either, as Kies, it recognize the device when stuck a the bootloop. I don't to if is safe to try a flashing in this mode.

Using ODIN v3.09
Autoreboot checked
F. reset Time checked

I don't remember what download mode I suppose to choose from BL/AP/CP

I also have this file L900VPUBMK4_L900SPTBMK4_HOME.tar.md5 to try the flashing if recommended.

Thank you for the support
10th February 2014, 01:17 PM |#2  
OP Member
Flag Valhalla
Thanks Meter: 2
Donate to Me
Forgot to tell, I don't have any recovery option installed.

I just can go to the Download Mode
10th February 2014, 01:27 PM |#3  
OP Member
Flag Valhalla
Thanks Meter: 2
Donate to Me
Guys, the device has been recognized by Odin on my work PC.

Just need to know what file is the correct to be flash by Odin and what option do I need to check,


10th February 2014, 09:30 PM |#4  
OP Member
Flag Valhalla
Thanks Meter: 2
Donate to Me
Downloaded SPH-L900_MK4_Full Restore_UNROOTED (Compressed Archive) and after that I ran it, was uncompressed and the I ran the uncompressed file called SPH-L900_MK4_Full Restore_UNROOTED.exe with the device in download mode and everything worked like a charm.

From the beginning I understood that this was what has to be done but of course 'my awareness' was about the correct file need it.

Thank you
2nd July 2014, 03:32 PM |#5  
Junior Member
Flag Indianapolis
Thanks Meter: 1
HELP!! Sinple issue ?? Custom Rom Question.
Ok, First I want to Say Thanks for all you do.
Now, My Question is :

I am successfully Flashing any and every rom I try using cwm.
My Problem occurs after flashing and successfully rebooting into new custom Rom, I am running the new Roms. Tweaking and Tinkering with ROM just fine.
but if I run out of battery or somply reboot or turn off my Sprint Note 2 L900, It DOES not boot back into the rom?? What am I Missing or Not doing ? How Can I get it to stick thru turning off and on ??
Any Help is appreciated, Just cant get it to boot everytime like Stock Rom does out of the box.
Thanks !!
Post Reply Subscribe to Thread

bootloop, l900, l900sptbmk4, soft bricked

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes