Remove All Ads from XDA

Lenovo a766(very bad phone)

2 posts
Thanks Meter: 0
By zagzagon, Junior Member on 9th July 2014, 09:11 PM
Post Reply Email Thread
Hello good people I have a problem
I try to solve the problem more than a month .My phone is lenovo a766
month ago The device started to lose reception slowly until completely lost
trying to change baseband but no luck ...soI decided to change "rom" after replacing the rom, the device stuck on bootloader So I tried to replace him through "sp flashtool" but without success because the computer does not recognize the lenovo a766 I tried a number of ways like: Installing "USB VCOM driver" ;Installing lenovo drivers; Installing mtk mt6589 driver ;I took out the battery I plugged the usb while I click volume up and nothing happens. Except once the computer is able to recognize the device. I also tried through metamode Can not in any way .In addition all the zip files that I puts in sd can not flashing with recovery mode
I beg you please help me I am frustrated ... I do not care from the mobile I have to solve it.
I have all the necessary files.

In addition: I'm using windows 8 And I install the driver like I should

Sent from my ARCHOS 80G9 using XDA Free mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes