FORUMS

twrp problem 11

2 posts
Thanks Meter: 1
 
By RybeenAli, Junior Member on 18th May 2020, 06:36 PM
Post Reply Email Thread
hey guys I wanted to install a new OS on my SM-T113 samsung tab 3 lite and i simply install twrp for this particular device from twrp official site then. Every went straight with oding and downloading twrp recovery but after rebooting it shows a red exclamation mark on the side of screen and the tab reboot simultaneously and it seems that it is in a loop please help i have important data on that phone
19th May 2020, 01:03 PM |#2  
Live0verfl0w's Avatar
Member
Flag Berlin
Thanks Meter: 62
 
More
Try flashing stock rom for ur device..u will get the stock rom from sammobile.....
[Tip: if u want to forcefully go into download mode hold volume down and power until a black screen appears then hold volume down+home+power button to go to download mode....
[Edit:did some research there is no available twrp for sm t113....so u must have flashed wrong twrp and gotten ur self in this problem....]
The Following User Says Thank You to Live0verfl0w For This Useful Post: [ View ] Gift Live0verfl0w Ad-Free
23rd May 2020, 10:08 AM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Live0verfl0w

Try flashing stock rom for ur device..u will get the stock rom from sammobile.....
[Tip: if u want to forcefully go into download mode hold volume down and power until a black screen appears then hold volume down+home+power button to go to download mode....
[Edit:did some research there is no available twrp for sm t113....so u must have flashed wrong twrp and gotten ur self in this problem....]

thanks bro i already searched all google sites and i find exactly the same solution but the data is gone however the tablet works.
The Following User Says Thank You to RybeenAli For This Useful Post: [ View ] Gift RybeenAli Ad-Free
23rd May 2020, 11:39 AM |#4  
Live0verfl0w's Avatar
Member
Flag Berlin
Thanks Meter: 62
 
More
Quote:
Originally Posted by RybeenAli

thanks bro i already searched all google sites and i find exactly the same solution but the data is gone however the tablet works.

U could have flashed the home_csc file in the csc slot instead of regular csc in odin....doing so will make ur device not wipe data....
Still tho happy to know it works
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes