FORUMS
Remove All Ads from XDA

Ulefone Armor 6E - APN LTE settings

6 posts
Thanks Meter: 0
 
By ericmartin152, Junior Member on 15th June 2019, 10:53 PM
Post Reply Email Thread
I have tried an AT&T sim card and a T-Mobile sim card in the new phone, but I have been unable to get LTE to work? Does anyone else have this new phone? If so, what carrier are you using and what APN settings are working for you? Better yet, what APN settings dictate the phone to use LTE? I want to use the phone on AT&T. I currently use a V35 on AT&T and when I put the SIM card from it into the Armor 6E, I cannot get LTE. I have tried numerous APN settings without any luck. Can anyone help?
9th July 2019, 07:38 PM |#2  
Member
Thanks Meter: 1
 
More
Well a quick check of the AT&T site says maybe not.
https://forums.att.com/t5/Other-Phon...e/td-p/5284699
So you maybe better off just returning it.
3rd November 2019, 10:45 AM |#3  
ratdaddy65's Avatar
Junior Member
Flag Smithers
Thanks Meter: 0
 
More
Armor 6e and AT&T
I also recently purchased a uleFone Armor 6e and have success on the AT&T network. Maybe a replacement SIM is in order ?
Go in the phone's settings, Network and Internet, Mobile network, advanced, access point names. Hit the plus sign at the top and enter these settings:
name - NXTGENPHONE
APN - NXTGENPHONE
Proxy - not set
Port - not set
Username - not set
password - not set
Server - not set
MMSC - mmsc.mobile.att.net
MMS proxy - proxy.mobile.att.net
MMS port - 80
MCC - 310
MNC - 410
Authentication Type - None
APN type - default,mms,supl,hipri
APN protocol - IPv4
Bearer - Unspecified
Those are the settings available from AT&T. Again, you might want to check on a new SIM card. SIM compatibility may be the issue. A compatible SIM card will display 25, 26, 27, or 28 in the ninth and tenth digits spots.
4th November 2019, 04:28 AM |#4  
Junior Member
Flag Richfield
Thanks Meter: 5
 
More
My Armor 6E just automatically worked when I switched the [AT&T] / Straight Talk SIM out of my old phone when I re-activated my service with a PIN card yesterday. It looked like the settings in the last post, but I only had 3G with the "automatic" APN that just showed up upon activation.

When I put the Straight Talk/[tracfone/AT&T] APN settings in a new APN, I got 4G HD.

These are the settings that got me (Straight Talk) 4G HD:
-----
Name: straight talk
APN: tfdata
MMSC: http://mms-tf.net
MMS proxy: mms3.tracfone.com
MMS port: 80
MCC: 310
MNC: 410

You don’t need to setup a username nor password.
-----
These are from here:
https://apn-settings.com/us/straight-talk-apn-settings/

You might try them and see if you get 4G. In my area (mountains of Central Utah), Straight Talk and Tracfone use the AT&T towers. I'm not sure how the legal/contracts end works in other parts of the country.
Post Reply Subscribe to Thread

Tags
ulefone-armor-6e

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes