FORUMS
Remove All Ads from XDA

Volume keys not working in fastboot screen. Mtk processor

1 posts
Thanks Meter: 0
 
By Rcdelarosa, Junior Member on 11th September 2019, 06:16 AM
Post Reply Email Thread
I'm trying to unlock the bootloader in my LG k410g, i open the ADB screen and i run the commands to restart in fastboot mode, and when i run the command "fastboot oem unlock" it shows the confirmation screen asking to press the Vol + but when i press it does not work, i have been reading some threads and i just found one saying that some devices have the bug when opening the fastboot from ADB the vol + it's not working, but i tried one of the solutions i found that was to open fastboot connecting the usb cable while pressing vol -, but none of the volume keys work neither. is there any other way to unlock bootloader? or any other way to press vol + via adb(sounds crazy but, i don't know)?.

Specs:
Lg k410g
Processor MT6582
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes