FORUMS
Remove All Ads from XDA

Make Custom ROM + Add ROOT for Unbranded Chinese Tablet [HW: MT6582] [Model: T906]

96 posts
Thanks Meter: 13
 
By Which-Android-Am-I?, Member on 10th December 2018, 08:32 PM
Post Reply Email Thread
25th August 2019, 04:58 PM |#331  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by HaroldOfTheRocks

I'll let someone else have a go. I'll keep trying on my end and post another update with any progress if I don't hear back.
Here are the notes I provided for this ROM:

With no respect for Beta numbers, I present to you 3B.
- GPS, Cameras, and flashlight do not work
- Can only set a pin or password lock with external keyboard, but can unlock with pin on screen.
- Sound through headphones only
- Has on screen navbar, and auto rotates
- Microphone, Wifi, FM Radio, Bluetooth; working
- Unable to test mobile networks. Good luck.
- Stock Files app throws an error when opening, but still functions
- You can install open gapps ({Link to open GApps removed} ; Platform: ARM; Android: 7.1; Variant: I chose pico, but you can try something else). You will get an uncertified error message, get your device registered- {Link to Google Android Uncertified page}

File Name: LineageOS14.1-ZH960[Beta3b][T906][MT6582][HotR].zip

Peace.

Dear HaroldofTheRockets,

I've flashed your ROM, and fortunately it worked. However there are still many bugs, like missing of some typical fonts... I'm writing to ask if there is any progress in this ROM, or maybe I can help you test it?

BTW, I'll try to fixing some bugs for this ROM... Hope you like it.

Sincerely jnjnnj.
 
 
29th August 2019, 10:34 AM |#332  
Member
Thanks Meter: 8
 
More
Hi all!
There is too this forum if you want see:
http://4pda.ru/forum/index.php?showtopic=947976&st=80
😉
2nd September 2019, 10:47 PM |#333  
Junior Member
Thanks Meter: 0
 
More
Hi I tried flashing mine and it's not Cong up again
6th September 2019, 01:05 PM |#334  
Junior Member
Thanks Meter: 0
 
More
help
Hi all, i have a problem . I format my tablet zh960 and I cant turn on, i flash MT6582__alps__zh960__zh960__4.4.2__ALPS.KK1.MP1.V2 .10 witch sp flash tool but cant turn on, can anyone help me??
7th September 2019, 12:13 PM |#335  
Junior Member
Flag Giessen
Thanks Meter: 0
 
More
There is another tablet that specifies itself as t906. Unfortunately, instead of resetting in recovery, it wiped the entire software - be adwised.


Model-Number: T906
Software Version: KT107H_20190601
Kernel: 3.4.67 ([email protected]) (gcc version 4.7 (GCC) ) #2 SPM PREEMT Fri Jul 19
20:09:22 CST 2019
Motherboard number: KT096G_82_270_V1.0
with a tiny number under it: 20170505
Baseband-Number: MOLY.WR8.W13.15.MD.WG.MP.V62

It contains a sticker on the processor casing: KT106G_D3 1+16 3PIN



Is anyone out there with the same harrdware?
9th September 2019, 09:43 PM |#336  
AmberKat's Avatar
Member
Flag Birmingham
Thanks Meter: 0
 
More
Quote:
Originally Posted by CXZa

According this Chinese forum post's file names ZH960-VENZ002-VX0-L1 could be same as vEN00S3.
http://www.gujianba.com/forum.php?mo...ead&tid=125881
And link for that is at 4pda forum, here https://4pda.ru/forum/index.php?show...#entry68279288



Probably a MTK Droid Tool dump, no fake info in the scatter file.
(It's in the proinfo.bin though, so it's faked)
No idea whether it works or not. There are so many of these similar fakes out there...

Direct link: --> https://cloud.mail.ru/public/FiE3/ipPVWbX32

No, it's not. Tried it on a VENZ003 and it didn't work, i'm waiting until someone posts the proper firmware for this tablet since i really want to use xposed framework on it
11th September 2019, 05:42 PM |#337  
Junior Member
Flag Giessen
Thanks Meter: 0
 
More
Today, I managed to flash a ROM and get it back booting into android (singing: Glory, glory halleluja). Asking goole for firmware KT106G D3 led me to a russion website about BDF Tablets and a firmware download. Kudos to these guys.

Unfortunately, the screen shows stripes - I'd guess, possibly the LCD driver isn't correct.

If somebody else is facing difficulties like mine, feel free to PM me, I can provide my downloaded ROM and we can share efforts.
Alternatively, you can read here, there are even more firmware files that might work. Start with post #775 in combination wit #776:
http://4pda.ru/forum/index.php?showtopic=803557&st=760

google translate:
http://tiny.cc/2ctkcz

I flashed the firmware in the link there with spflashtool - remove the chinese characters in the folder name if you want to do so, too. Otherwise, you'll see an error message, complaining about a wrong scatter file.

Edit: There are more firmware files... follow link in #551
http://4pda.ru/forum/index.php?showt...#entry67452529

Keep in mind: Mine isn't a zh960 board. Possibly, there are firmware files for these boards, too - I didn't look specifically for them, though.
15th September 2019, 10:25 PM |#338  
Junior Member
Thanks Meter: 1
 
More
me too ZH 96O MB-V4.1 20180508 p10 model buyed from wish,FAKE SPECS, mine is bricked and i have try a lot but im stuck in boot loops no adb no recognise from pc some times on some roms have strips in screen. i cant install any recovery only whenim press buttons makes some boots loops. please help me to fix it.
Post Reply Subscribe to Thread

Tags
cheap chinese tablet, custom rom, mediatek, mt6582, root

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes