FORUMS
Remove All Ads from XDA

 View Poll Results: Do we need a 32bit version of FWUL?

it would be nice to have but I will not die if not
 
111 Vote(s)
47.23%
32bit? Is that something to eat?
 
41 Vote(s)
17.45%
Are you kidding? NO absolutely NOT!
 
56 Vote(s)
23.83%
Yes I need it so bad..
 
27 Vote(s)
11.49%

[LIVE-ISO][FWUL]adb/fastboot without any installation and driver issues [v3.1]

4,963 posts
Thanks Meter: 13,307
 
By steadfasterX, Recognized Developer on 27th December 2016, 11:47 AM
Post Reply Email Thread
Announcement from steadfasterX: BETA TESTERS NEEDED! Read the details here -->
13th September 2019, 02:07 PM |#991  
Senior Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by steadfasterX

interesting.. the Dell one should work as well as its a broadcom chipset which is included in the kernel firmware..
the Asus one is intel which work almost always..

if you can try out FWUL 2.7 in forgetful mode to see if WiFi works there with the Dell one.
Feel also free to join the TG group if you like..

.-

Hi steadfasterX, tried 2.7 forgetful mode and got the same result. There is no network available on my Dell but on my Asus, it works great.
The Following User Says Thank You to tonycfc For This Useful Post: [ View ] Gift tonycfc Ad-Free
13th September 2019, 03:54 PM |#992  
steadfasterX's Avatar
OP Recognized Developer
Thanks Meter: 13,307
 
Donate to Me
More
Quote:
Originally Posted by tonycfc

Hi steadfasterX, tried 2.7 forgetful mode and got the same result. There is no network available on my Dell but on my Asus, it works great.

ok.. THANKS for reporting back!

.-
13th September 2019, 05:21 PM |#993  
crettit1204's Avatar
Member
Flag Jaén, España
Thanks Meter: 22
 
More
Hi! I've tried your last version from your leech server and I cannot use the persistent mode. It keeps Waiting 30 seconds for something and then it gives an error and nothing else happens.
13th September 2019, 07:35 PM |#994  
steadfasterX's Avatar
OP Recognized Developer
Thanks Meter: 13,307
 
Donate to Me
More
Announcement | Request for BETA testers

its been a while since the last update right?

ok here we go. v4.0 is in the works since a while.. heavily.. and its now in a state where I need brave testers!

v4.0 will come with:
  • project re-design (why and so on will be explained with the release) - this part is a WIP and will take some time to complete - but it has started already.
  • many many bugfixes and new software versions ofc
  • complete new desktop feeling
  • very likely I will drop persistent builds (if not I will go with one size only)
  • and ofc .. last but not least with the option to:
    - flash on disk (standalone or as dual-boot with e.g. Windows)
    - flash on a dedicated USB stick (USB multi-boot will work with the ISO only as it is right now)
    - flash on a VirtualBox hard-disk
  • .... and ofc MORE

While I am happy for feedback on the new design and how the new ISO builds work for you the most important feature will be the installer obviously.
I cannot test every hardware out there and not every option so I need users willing to test that feature.
I use a well-tested standard framework for the installation (Calamares) but there is always a risk ofc.
so e.g. when you install in parallel you really should know how to recover if something fails. I am here to help but well ... sometimes free time is soooo rare

I have tested:
  • standalone installation on a new/free disk
  • parallel installation with Windows 10 (BIOS/legacy mode, ie. not UEFI yet)

If you like to help this is your chance: Drop me a note in the Telegram Group CLICK.
Using just the ISO is risk-free as always so even if you do not want to test the installer feel free to join.

Thanks in advance for any support


.
The Following 3 Users Say Thank You to steadfasterX For This Useful Post: [ View ]
13th September 2019, 11:31 PM |#995  
Junior Member
Thanks Meter: 13
 
More
So, I've tried to boot from USB, tried virtual box and I get this error message [ http://imgbox.com/lUXQRjcu ] when trying to boot FWUL in persistent mode to UsU my Lg G4... Anyone can help?
The Following User Says Thank You to Alextrophysics For This Useful Post: [ View ] Gift Alextrophysics Ad-Free
14th September 2019, 09:25 AM |#996  
Senior Member
Thanks Meter: 18
 
More
YUMI setings on existing multi boot USB
Quote:
Originally Posted by steadfasterX

Announcement | Request for BETA testers

ok here we go. v4.0 is in the works since a while.. heavily.. and its now in a state where I need brave testers!

.

Hi, if I were to use YUMI to add this to my existing multi boot USB drive (BIOS),

What setttings do I use?

Code:
—————– Bootable ISOs —————-

Try an Unlisted ISO (SYSLINUX)
Try an Unlisted ISO (GRUB)
Try an Unlisted ISO (GRUB Run from RAM)
14th September 2019, 01:59 PM |#997  
steadfasterX's Avatar
OP Recognized Developer
Thanks Meter: 13,307
 
Donate to Me
More
Quote:
Originally Posted by Alextrophysics

So, I've tried to boot from USB, tried virtual box and I get this error message [ http://imgbox.com/lUXQRjcu ] when trying to boot FWUL in persistent mode to UsU my Lg G4... Anyone can help?

your image is corrupt. Download again and verify the md5

Quote:
Originally Posted by tonycfc

Hi, if I were to use YUMI to add this to my existing multi boot USB drive (BIOS),

What setttings do I use?

Syslinux

Sent from my OnePlus 6T using XDA Labs
The Following User Says Thank You to steadfasterX For This Useful Post: [ View ]
22nd September 2019, 11:42 AM |#998  
Senior Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by steadfasterX

Syslinux

Hello, I downloaded "mAid_v2019-09-21_22-11_x86_64.iso" and these are the results:

1. YUMI add .iso syslinux
Error:
Code:
Undef symbol FAIL: x86_init_fpu
Failed to load libcom32.c32
Failed to load COM32 file boot/syuslinux/ifcpu64.c32
boot:
2. Boots fine on my Asus G74sx and Dell XPS 13 9350 as a standalone USB stick. Same problems as before on the Dell, it does not detect my network card and hence no WiFi.

Network card is:
Code:
Broadcom BCM4350
if that helps.
22nd September 2019, 03:17 PM |#999  
steadfasterX's Avatar
OP Recognized Developer
Thanks Meter: 13,307
 
Donate to Me
More
Quote:
Originally Posted by tonycfc

Hello, I downloaded "mAid_v2019-09-21_22-11_x86_64.iso" and these are the results:

1. YUMI add .iso syslinux
Error:

Code:
Undef symbol FAIL: x86_init_fpu
Failed to load libcom32.c32
Failed to load COM32 file boot/syuslinux/ifcpu64.c32
boot:
2. Boots fine on my Asus G74sx and Dell XPS 13 9350 as a standalone USB stick. Same problems as before on the Dell, it does not detect my network card and hence no WiFi.

Network card is:
Code:
Broadcom BCM4350
if that helps.

reg. YUMI, no idea . I guess "syuslinux" a typo above? should be "syslinux" ofc and the file is in /arch/boot/syslinux/ifcpu64.c32 .. so I would try using "Archlinux" from the drop-down as the ISO tools I use to build are taken from pure Arch.

reg the NIC, that will be included with the next nightly (https://code.binbash.rocks:8443/mAid...9a2db542ad456a)

.-
The Following User Says Thank You to steadfasterX For This Useful Post: [ View ]
24th September 2019, 03:28 PM |#1000  
Member
Thanks Meter: 16
 
More
FWUL 3.1

Failed to install SPFlashtool.
24th September 2019, 04:42 PM |#1001  
steadfasterX's Avatar
OP Recognized Developer
Thanks Meter: 13,307
 
Donate to Me
More
Quote:
Originally Posted by buengeut

FWUL 3.1

Failed to install SPFlashtool.

fixed in the nightly.

.-
The Following 2 Users Say Thank You to steadfasterX For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
adb, android, fastboot, iso, windows

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes