FORUMS
Remove All Ads from XDA

 View Poll Results: Do we need a 32bit version of FWUL?

it would be nice to have but I will not die if not
 
111 Vote(s)
47.23%
32bit? Is that something to eat?
 
41 Vote(s)
17.45%
Are you kidding? NO absolutely NOT!
 
56 Vote(s)
23.83%
Yes I need it so bad..
 
27 Vote(s)
11.49%

[LIVE-ISO][FWUL]adb/fastboot without any installation and driver issues [v3.1]

4,561 posts
Thanks Meter: 11,328
 
By steadfasterX, Recognized Developer on 27th December 2016, 10:47 AM
Post Reply Email Thread
Announcement from steadfasterX: FWUL 3.1 has been released! Read the details in the Changelog post ! -->
6th June 2019, 07:41 AM |#941  
steadfasterX's Avatar
OP Recognized Developer
Thanks Meter: 11,328
 
Donate to Me
More
Quote:
Originally Posted by shatteredframes

I can't get FWUL to even start on my MSI laptop, running from a usb stick. What are causes for it getting stuck?

Ensure you have a 64bit system.
Ensure you have not a corrupted download (check md5)
Ensure you have no issues due to flashing (how do you flash it?)

Share a photo of the screen.

Sent from my OnePlus 6T using XDA Labs
 
 
9th June 2019, 12:09 AM |#942  
Member
Thanks Meter: 18
 
More
"Forget Windows Use Linux"? I mean, you could also use this on a virtual machine within Windows.

I appreciate your work though.
The Following User Says Thank You to Xsavi For This Useful Post: [ View ] Gift Xsavi Ad-Free
9th June 2019, 12:29 PM |#943  
steadfasterX's Avatar
OP Recognized Developer
Thanks Meter: 11,328
 
Donate to Me
More
Quote:
Originally Posted by Xsavi

...you could also use this on a virtual machine within Windows.

Which is stated in the OP and faq .. So yes forget windows and use Linux - to act with android devices. Doesn't matter if from within a VM or by booting it from USB (recommended).



Sent from my OnePlus 6T using XDA Labs
10th June 2019, 09:33 AM |#944  
Junior Member
Thanks Meter: 0
 
More
Every time I try to boot fwul I keep getting a "failed to start initialize Pacman database amd sort mirrors when internet becomes available". Side note, I'm not sure how to MD5 Check my iso file.
10th June 2019, 10:51 AM |#945  
steadfasterX's Avatar
OP Recognized Developer
Thanks Meter: 11,328
 
Donate to Me
More
Quote:
Originally Posted by Chekeenan

Every time I try to boot fwul I keep getting a "failed to start initialize Pacman database amd sort mirrors when internet becomes available". Side note, I'm not sure how to MD5 Check my iso file.

Which FWUL type (VM or USB)?
Which FWUL version ?
Do you have tried the latest nightly ? If not do so.
Screenshots / photo of the error?



Sent from my OnePlus 6T using XDA Labs
10th June 2019, 10:21 PM |#946  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by steadfasterX

Which FWUL type (VM or USB)?
Which FWUL version ?
Do you have tried the latest nightly ? If not do so.
Screenshots / photo of the error?

I havent tried the newest nightly, I'll give that a shot tonight. Ive tried 3.1 forgetful, persistent, 2.7 forgetful. I havent done a nightly yet. I'll get a screen shot tonight as well.
11th June 2019, 04:42 AM |#947  
steadfasterX's Avatar
OP Recognized Developer
Thanks Meter: 11,328
 
Donate to Me
More
Quote:
Originally Posted by Chekeenan

I havent tried the newest nightly, I'll give that a shot tonight. Ive tried 3.1 forgetful, persistent, 2.7 forgetful. I havent done a nightly yet. I'll get a screen shot tonight as well.

Good and then answer the most important question about the type .



Sent from my OnePlus 6T using XDA Labs
12th June 2019, 08:18 PM |#948  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by steadfasterX

Good and then answer the most important question about the type .



Sent from my OnePlus 6T using XDA Labs

I've tried a nightly now: FWUL_v2019-06-05_00-17_x86_64_persistent.img, MD5 check cleared. still getting these errors. https://imgur.com/a/1ndHEow https://imgur.com/a/1ndHEow
14th June 2019, 09:39 PM |#949  
steadfasterX's Avatar
OP Recognized Developer
Thanks Meter: 11,328
 
Donate to Me
More
Quote:
Originally Posted by Chekeenan

I've tried a nightly now: FWUL_v2019-06-05_00-17_x86_64_persistent.img, MD5 check cleared. still getting these errors. https://imgur.com/a/1ndHEowhttps://imgur.com/a/1ndHEow

Well if 2.7 does not work as well it means your device is not supported .. Maybe a very old or new device ? What's the device model? I think I can't do much though .
You can try to use VirtualBox as a last resort ( use 3.1 stable there).



Sent from my OnePlus 6T using XDA Labs
Post Reply Subscribe to Thread

Tags
adb, android, fastboot, iso, windows

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes