FORUMS
Remove All Ads from XDA

[MOD] Low-RAM Property Patcher for Android

2,152 posts
Thanks Meter: 12,470
 
By AdrianDC, Recognized Developer on 18th January 2018, 10:52 PM
Post Reply Email Thread
11th February 2019, 02:07 PM |#331  
Senior Member
Thanks Meter: 30
 
More
works like charm but when i enable this mod it also disable "notification access" and this mean i can't get notifications to my watch with android wear :\ there is a way to enable only this Feature ?
 
 
11th February 2019, 03:30 PM |#332  
ariel5zal's Avatar
Senior Member
Thanks Meter: 170
 
More
Theres many folder which one should I choose. I'm on klte ...anyone can point some help...tq
12th February 2019, 03:28 PM |#333  
drewski_1's Avatar
Senior Member
SF Bay Area, CA
Thanks Meter: 1,609
 
More
Quote:
Originally Posted by ariel5zal

Theres many folder which one should I choose. I'm on klte ...anyone can point some help...tq

in the Mega link there's just Enabler & Disabler?

Sent from my dragon using XDA Labs
The Following User Says Thank You to drewski_1 For This Useful Post: [ View ] Gift drewski_1 Ad-Free
12th February 2019, 03:39 PM |#334  
ariel5zal's Avatar
Senior Member
Thanks Meter: 170
 
More
Quote:
Originally Posted by drewski_1

in the Mega link there's just Enabler & Disabler?

owh..thats why.. cause I go to basketbuilds..not mega..thanks btw..
22nd March 2019, 02:37 PM |#335  
Junior Member
Thanks Meter: 0
 
More
Sorry i didnt get how to enable the patch! I'm a little newbie plz explain 😢🙏
22nd March 2019, 04:03 PM |#336  
beardymarrow's Avatar
Senior Member
Thanks Meter: 620
 
More
Quote:
Originally Posted by Amir_97

Sorry i didnt get how to enable the patch! I'm a little newbie plz explain 😢🙏

The op tells you all you need to do.
The Following 2 Users Say Thank You to beardymarrow For This Useful Post: [ View ] Gift beardymarrow Ad-Free
9th April 2019, 01:01 PM |#337  
Ritik99's Avatar
Senior Member
Flag Greater Noida
Thanks Meter: 109
 
More
Can someone give me the phone app of android Go? Phone app downloaded from apkmirror is working fine but playstore shows msg app isn't compatible.
19th April 2019, 01:56 PM |#338  
Junior Member
Thanks Meter: 0
 
More
Updater process ended with signal: 4
Hi, I am getting this error when trying to flash android_lowram_enabler.zip
HTML Code:
Updater process ended with signal: 4
Here is my setup
1. Flashing with TWRP 3.1.0
2. Galaxy S2 GT-I9100
3. Lineageos 15.1

Any help is appreciated

Thanks!
19th April 2019, 05:10 PM |#339  
guest4711's Avatar
Senior Member
Flag Београд (Beograd/Belgrade/Griechisch Weißenburg/Alba Graeca; Alba Bulgarica)
Thanks Meter: 2,068
 
More
Quote:
Originally Posted by ldmvcd

Hi, I am getting this error when trying to flash android_lowram_enabler.zip
Updater process ended with signal: 4



Here is my setup
1. Flashing with TWRP 3.1.0
2. Galaxy S2 GT-I9100
3. Lineageos 15.1

Any help is appreciated

Thanks!

See https://forum.xda-developers.com/and...3/post78269449
The Following 2 Users Say Thank You to guest4711 For This Useful Post: [ View ] Gift guest4711 Ad-Free
29th May 2019, 09:03 AM |#340  
Junior Member
Thanks Meter: 0
 
More
So I bought a Huawei Mediapad T5 10 with LTE - however, I screwed up because I bought the 16GB 2GB Ram version instead of the 32 GB 3GB RAM version and this leads me to a problem; The EMUI of Huawei really sucks because without any app the system occupies around 1.6 GB and I guess this is the reason that the tablet feels useless . the keyboard constantly crashes, I can't watch a video on Chrome without jerks, is is a total mess (I know that it is a low budget device but considering that Huawei wants to become the biggest phone and tablet manufacturer they should either provide a suitable software or not sell a 2 GB version)
So having such an experience out of the box is a terrible thing;

So I had no idea about custom ROMS until yesterday evening so please excuse me if I still don't know everything and I need some help;

So I realized that the bookloader is locked at Huawei devices and that with my firmware it is not possible to unlock - so I followed an explanation for the Mediapad M5 which has the same problem and downgraded the Firmware and now I can unlock the bootloader with the DC Unlocker;
But now I found this great patch and therefore I wanted to ask:

1. Do I need an unlocked bootloader to flash tthe patch?
2. Can I leave EMUI on the device and just add the low ram patch to EMUI? Is that useful?
3. If not - what OS is recommendable and most importantly compatible to my device and the patch?

It is hard to find something

------------------------------------------

Update: Okay, I already searched a bit further and I think I already found some answers; Correct me if I am wrong...
I need to unlock the bootloader to install the low ram patch since I can only do it with TWRP which needs an unlocked bootloader; I can

1. Unlock the bootloader
2. Install TWRP
3. Install a suitable OS
4. Install the Patch

Is that correct? I think I found enough explanation on how to do those steps but I only have one big problem; I don't know what OS to use - I thought of Lineage 15.1 but the problem is: Only the Mediapad M5 is supported and not the Mediapad T5 - can I still use the Lineage OS for the T5? Or what other options do I have? Bear in mind that I have only 2 gb of ram as well...
30th May 2019, 02:08 PM |#341  
Quote:
Originally Posted by JohnnnyBT

So I bought a Huawei Mediapad T5 10 with LTE - however, I screwed up because I bought the 16GB 2GB Ram version instead of the 32 GB 3GB RAM version and this leads me to a problem; The EMUI of Huawei really sucks because without any app the system occupies around 1.6 GB and I guess this is the reason that the tablet feels useless . the keyboard constantly crashes, I can't watch a video on Chrome without jerks, is is a total mess (I know that it is a low budget device but considering that Huawei wants to become the biggest phone and tablet manufacturer they should either provide a suitable software or not sell a 2 GB version)
So having such an experience out of the box is a terrible thing;

So I had no idea about custom ROMS until yesterday evening so please excuse me if I still don't know everything and I need some help;

So I realized that the bookloader is locked at Huawei devices and that with my firmware it is not possible to unlock - so I followed an explanation for the Mediapad M5 which has the same problem and downgraded the Firmware and now I can unlock the bootloader with the DC Unlocker;
But now I found this great patch and therefore I wanted to ask:

1. Do I need an unlocked bootloader to flash tthe patch?
2. Can I leave EMUI on the device and just add the low ram patch to EMUI? Is that useful?
3. If not - what OS is recommendable and most importantly compatible to my device and the patch?

It is hard to find something

------------------------------------------

Update: Okay, I already searched a bit further and I think I already found some answers; Correct me if I am wrong...
I need to unlock the bootloader to install the low ram patch since I can only do it with TWRP which needs an unlocked bootloader; I can

1. Unlock the bootloader
2. Install TWRP
3. Install a suitable OS
4. Install the Patch

Is that correct? I think I found enough explanation on how to do those steps but I only have one big problem; I don't know what OS to use - I thought of Lineage 15.1 but the problem is: Only the Mediapad M5 is supported and not the Mediapad T5 - can I still use the Lineage OS for the T5? Or what other options do I have? Bear in mind that I have only 2 gb of ram as well...

I'm not the OP but the second part of your post appears to be correct. I used the patch on my J3 with similar specs and it worked quite well. You may need to flash other things like magisk, force encryption disabler etc but i would search for your device here on xda for a device specific thread to help you along. Best of luck!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes