FORUMS

[TOOL][LOCKED/UNLOCKED] SALT - The LG(up) revolution (begins)

5,106 posts
Thanks Meter: 13,720
 
By steadfasterX, Recognized Developer on 11th December 2017, 04:34 PM
Post Reply Email Thread
11th February 2020, 11:22 AM |#821  
steadfasterX's Avatar
OP Recognized Developer
Thanks Meter: 13,720
 
Donate to Me
More
Quote:
Originally Posted by P_metheny99

Dear steadfasterX,

I have no encrypted device, so I tried to switch to develop version of SALT, following your FAQ at point 10).

I’ve launched SALT and done the update (that seemed ok) and at the request to restart SALT I’ve obtained
a windows pop up saying “SALT 3.22.11 : TESTING – ERROR”
“ERROR: FATAL ERROR!! Missing requirement python cryptography module (Python3) Read the SALT thread for how to install and try again !”

After then It was impossible to start again SALT, so I have been constrained to flash again FWUL (FWUL_v3.1_x86_64_8GB.zip)
over the USB pen-drive and I've tried again the same procedure , but obviously the result was the same.

What did i get wrong?
Thanks for you support

you can solve that by flashing mAid (fka as FWUL) --> nightly. it has everything on board already.
If you wanna do the same with FWUL 3.1 pls do the following command in a terminal:
sudo pacman -Sy python-zstandard

only if the above does not solve the issue:
sudo pip3 install cryptography

if none of them solves the issue, install the latest mAid nightly instead (see FWUL OP).


.-
Post Reply Subscribe to Thread

Tags
backup, kdz, lglaf, lgup, restore

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes