FORUMS
Remove All Ads from XDA

[TUTORIAL] Vernee Mars Pro Root + TWRP

385 posts
Thanks Meter: 78
 
By RastHacker, Senior Member on 6th August 2017, 08:53 AM
Post Reply Email Thread
8th August 2017, 10:35 AM |#11  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by bobslesbricoleurs

I manually debloat with titanium backup

I can't get titanium backup working with root :/
 
 
8th August 2017, 11:29 AM |#12  
RastHacker's Avatar
OP Senior Member
Thanks Meter: 78
 
More
??!! Me yes are you sure it's rooted?
8th August 2017, 11:50 AM |#13  
Member
Thanks Meter: 4
 
More
Sorry a mistype... I can't get it working without root. I have yet to try this tutorial, was waiting to find the latest rom!
8th August 2017, 04:35 PM |#14  
Member
Thanks Meter: 14
 
Donate to Me
More
has anyone found the latest stock rom yet?
8th August 2017, 06:23 PM |#15  
Senior Member
Thanks Meter: 19
 
More
My phone got the version mars_pro_20170705222633 and it seems to be the latest. It says that my system is up to date.

Can't get the phone rooted with the tutorial above, just once it downloaded from phone and progress bar changed to yellow. Afterwards by trying step 3 no TWRP came up with booting into recovery, just the plain lying android figure saying "no command" or something like that.
8th August 2017, 07:25 PM |#16  
Member
Thanks Meter: 14
 
Donate to Me
More
Quote:
Originally Posted by Tischbein

My phone got the version mars_pro_20170705222633 and it seems to be the latest. It says that my system is up to date.

Can't get the phone rooted with the tutorial above, just once it downloaded from phone and progress bar changed to yellow. Afterwards by trying step 3 no TWRP came up with booting into recovery, just the plain lying android figure saying "no command" or something like that.

did your device update to this version or it came like that out of the box?

---------- Post added at 06:25 PM ---------- Previous post was at 06:14 PM ----------

Quote:
Originally Posted by Tischbein


Can't get the phone rooted with the tutorial above, just once it downloaded from phone and progress bar changed to yellow. Afterwards by trying step 3 no TWRP came up with booting into recovery, just the plain lying android figure saying "no command" or something like that.

After the sp flash tool finishes UNPLUG and TURN your PHONE OFF.
Then make sure it's OFF.
Now PLUG IT to your usb.
Then OPEN the ROOT FILE.
That's it!
Then reboot!

if you can find a way to extract your latest ROM and upload it here so we can all update to the latest firmware!
8th August 2017, 07:39 PM |#17  
Senior Member
Thanks Meter: 19
 
More
Came with that version out of the box.

Will try to root tomorrow again, although I did these steps. But now it simply downloads and exit with an error.
8th August 2017, 07:43 PM |#18  
Member
Thanks Meter: 14
 
Donate to Me
More
Quote:
Originally Posted by Tischbein

Came with that version out of the box.

Will try to root tomorrow again, although I did these steps. But now it simply downloads and exit with an error.

ok let us know.

Also try to extract the rom and upload it here first
9th August 2017, 08:23 AM |#19  
Senior Member
Thanks Meter: 19
 
More
I'd like to upload the ROM, unfortunatly MTK Droid Tool doesn't recognize my phone, although Windows does.
Tried to change the UDB connections as well, no success.
9th August 2017, 09:07 AM |#20  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by Tischbein

I'd like to upload the ROM, unfortunatly MTK Droid Tool doesn't recognize my phone, although Windows does.
Tried to change the UDB connections as well, no success.

Thank for trying this. Are the ADB drivers installed on the computer and USB debugging mode on/not in charge only mode? cheers
The Following User Says Thank You to wooky321 For This Useful Post: [ View ] Gift wooky321 Ad-Free
9th August 2017, 10:50 AM |#21  
Senior Member
Thanks Meter: 19
 
More
Since I use the Xperia Z3 as my daily phone ADB is installed. Otherwise I couldn't have rooted the device.
MTK-Drivers installed as well and certainly USB debugging is on and the USB settings are at "file transfer" or whatever it says in english, I have set my language to german.
Post Reply Subscribe to Thread

Tags
vernee-mars-pro

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes