FORUMS

[TUTORIAL] Vernee Mars Pro Root + TWRP

386 posts
Thanks Meter: 78
 
By RastHacker, Senior Member on 6th August 2017, 08:53 AM
Post Reply Email Thread
23rd April 2019, 07:04 AM |#351  
kijp15's Avatar
Senior Member
Flag Hawai'i
Thanks Meter: 140
 
More
I've tried turning off phone and plugging it into the computer after loading scatter file into the flash tool but it does nothing. What am I missing here?
3rd May 2019, 08:42 AM |#352  
Junior Member
Thanks Meter: 0
 
More
bootloop, no recovery, no fastboot mode, just vibrating
Hey guys. by flashing TRWP i made a really nasty mistake.
When it is connected to the PC the device vibrates briefly at irregular intervals now.

No chance to change to fastboot mode, I've tried all keyboard shortcuts.
adb devices, fastboot devices wont show anything but it can be seen in Linux for about 3 seconds sometimes

T: Bus=03 Lev=01 Prnt=01 Port=03 Cnt=01 Dev#= 42 Spd=480 MxCh= 0
D: Ver= 2.10 Cls=02(commc) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
P: Vendor=0e8d ProdID=2000 Rev=01.00
S: Manufacturer=MediaTek
S: Product=MT65xx Preloader
C: #Ifs= 2 Cfg#= 1 Atr=c0 MxPwr=500mA
I: If#=0x0 Alt= 0 #EPs= 2 Cls=0a(data ) Sub=00 Prot=00 Driver=cdc_acm
I: If#=0x1 Alt= 0 #EPs= 1 Cls=02(commc) Sub=02 Prot=01 Driver=cdc_acm

Does anyone have any idea how to fix such a bootloop?
I'm really grateful for all ideas. Best regards
12th June 2019, 08:38 PM |#353  
Junior Member
Thanks Meter: 5
 
More
The phone won't turn on at all? Have you tried to hold the power button for about 30 seconds?
8th October 2019, 06:58 AM |#354  
Junior Member
Flag Vilnius
Thanks Meter: 0
 
More
Help
Good Day
My Vernee Mars Pro is now bricked. it does not turn on...
VCom Drivers an,d Others Mediatek Drivers Drivers are correctly installed.
I tested :
- Flash ROM (And other ROM) with SP Flash Tools : it does not work
- Use a different version of SP Flash Tools : it does not work
- Press Volume-, Volume -&Power, Volume+, Volume+&Power, All buttons, click on Download and plug the phone, wait 5/10 minutes : it does not work
- Plug on a different port and do the tests above : it does not work
- Reinstall drivers MTK VCOM and Others and try again : it does not work
SP Flash Tool error "STATUS_DA_HASH_MISMATCH"
Post Reply Subscribe to Thread

Tags
vernee-mars-pro

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes