FORUMS

[APP] Xiaomi Mi Led/Laser Projector/TV tools

855 posts
Thanks Meter: 727
 
Post Reply Email Thread
24th June 2020, 04:07 PM |#1641  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by spocky12

Hi,
If you can boot to recovery mode, there's an entry that allows you to fully reset your device (the same as flashing a full firmware from this thread, but using the one embedded in your device).

Thanks for your reply spocky12.

To double check, I flash back to recovery ROM (for the 10th time give or take), and this time it worked?!
I don't know what I did differently or whether you have magic powers, but thanks nonetheless !
25th June 2020, 10:14 PM |#1642  
Junior Member
Thanks Meter: 1
 
More
On my Xiaomi Mi Smart Compact Projector (Global Version) when i connect device like Computer with HDMI cable i get sound cutoffs randomly, anyone can confirm this problem?
My Laptop has HDMI 1.4 output and im using xbox one s HDMI Cable.
The Following User Says Thank You to wolfgg For This Useful Post: [ View ] Gift wolfgg Ad-Free
26th June 2020, 06:54 PM |#1643  
Junior Member
Thanks Meter: 0
 
More
Hi everyone, I was wondering if anyone managed to install it on the Fengmi FengMiProjA2 (Vogue) ? I didn't managed to reboot in TWRP mode (I assume it should be the rainmain but I still tried with all the availaable files and none worked). Or is an upcoming update on the way may be ? Thanks a lot
27th June 2020, 04:54 AM |#1644  
Junior Member
Thanks Meter: 2
 
More
Is there a way to set a system-wide audio delay offset? I connect my projector to Bluetooth speakers, and while Kodi can do it for its media playback, some other video apps don’t have such a setting.

If not, may I request this as a feature to be considered for the next ProjecTivy Tools release?
The Following User Says Thank You to oYx For This Useful Post: [ View ] Gift oYx Ad-Free
27th June 2020, 05:54 AM |#1645  
Junior Member
Flag Bhubaneswar,Odisha
Thanks Meter: 8
 
More
Thanks for your work devs
28th June 2020, 06:52 PM |#1646  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by dj666jp

Thank you so much tihsamikah, you pointed me to the right direction.

Check my video here : https://youtu.be/geVQZxHYTXM
The ribbon cable seems to be the source of our problem.
**edit: in fact, it's what you meant by 'pushing the DLP black cable in a bit further'**

As you told : The box is too tight when the projector is closed.
When the box is closed, the ribbon cable get compressed

The video I took is from a cold start (after not using it during 2 days).
Previously I had to wait at least 2 minutes before seeing any display.

Now, I have to find a way to avoid the case touching this cable.
As you told : keeping the case not fully closed should do the trick.

For those who need it, opening the case is identical than on the video posted by wire_less :


The differences are :
-There is no screw behing the sticker on the back (SKU sticker).
-There is no screw at the center of the card on the back (the card with the hdmi slots)
-There are yellow warranty stickers on the sides of the card with the hdmi slots, theses stickers are hiding screws.
Please note that the side of the case where the power cable go is difficult to open, use a credit card or a mediator to unclip all the small plastic hooks.

*EDIT: There are some grooves lines inside the top case cover,
theses lines was pressing on the ribbon cable and the metal plate (farraday cage on the top right).
On the 2 last photos, I can see the horizontal lines marks made from the upper case design compressing the metal cage and the dlp ribbon cable.
Using sand paper to remove those lines inside the plastic cover can maybe avoid the case compressing too much the hardware.*

*EDIT2: Did a cold boot without the metal plate while projector was closed: it's not solving the problem (long boot time).
Back part of the projector was loosened, but front part was fully closed. will try to loosen the front part too in some hours.*


**FINAL EDIT:
Now, it's fixed for me too. \O/
I removed the side of the rubber sticked on the top of the DLP (the part under the red square of my 1st pic).
Then, I sticked it back but less tighten (so the black ribbon cable is more free).

In order to be sure that the projector top case will not touch the ribbon cable when it's closed :
I sticked 2~3mm of 3M Coated Tissue Tape on the top of this rubber (still on the DLP side).

I closed the projector case (just clipsed, no screw), started the projector and got no problem (fast display on a cold boot).
The only screws I put back are the ones at the back side of the projector (to maintain the card with the hdmi ports).

So my problem was not only the cover touching the black DLP ribbon cable, but also the grey rubber tape tightening it too strongly.
And the front part can't be tightly closed or late display on a cold boot appears again.

**

So, i kinda fixed my Xiaomi UST 4k ( thx @dj666jp). I own the projector now for almost one year. After some month i started having the same problems as everybody (long bootime) etc.

First jetzt leaving the case open on the left side did the trick. But it got worse overtime. I grounded down the ribbing on the inside of the upper case (see picture attached) - no effect.

Then i realized that even without the upper case the bootuptime was very long. Starting from @dj666jp thread i did some try and error. The problem was the black ribbon cable (as always). I removed both stripes of the tape and the metal shielding. The trick to get my UST booting up again fast was to put something under the black ribbon cable to push it upwards (see the red rectangle in the second picture). Then i had to stick a very thick layer auf double sided coated tissue paper near the red rectangle to keep the metal shield from pushing it down again. With the metal shield attached (screes not really firm) it boots up fast again.

So why only "kinda" fixed? Because i still have to keep the case open. If i close the case it seems to put to much pressure on the ribbon cable again. . Keeping the case to wide open seems to put the upper case in the picture - i see shadows of the case in the left and right lower corner.

So, maybe somebody finds this help full. The new Xiaomi Mijia 1S 4K seems to have the same case as the old one. I hope they fix the annoying problem with the ribbon cable in the new version of the UST.
Attached Thumbnails
Click image for larger version

Name:	2020-06-28 19_23_29-MVIMG_20200628_115355.jpg
Views:	238
Size:	242.8 KB
ID:	5049727   Click image for larger version

Name:	MVIMG_20200628_115338.jpg
Views:	232
Size:	238.8 KB
ID:	5049729  
29th June 2020, 12:18 PM |#1647  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by k.volkov

Good afternoon, did anyone come across a 4K batman (MJJGTYDS01FM). hdmi fliker everywhere (I tried different cables) hdmi 2.0 is installed. nvidia Shield 2019 source. I installed different firmware. In the standard android, everything is fine, nothing flikering.

switching from 4k to 1080 does not help, on all hdmi blinks, hdmi 2.0 is on or off no difference blinks. maybe there are ideas how to cure this? I was stitching the same trouble on the stock firmware. HDMI cable 2.1 sources of AppleTV, Nvidia Shield, laptop the same problems everywhere.
@spocky12 Hi, and an error occurs when starting Mi ProjecTivy Tools 3.00 screenshot attached error

message:
batman : Couldn't find an appropriate config file for your device (is it supported ?). Using generic config.
29th June 2020, 02:06 PM |#1648  
Junior Member
Thanks Meter: 0
 
More
Features Android 9 on anglee version.
Hi everyone!!
I was looking for information about new features or bug solutions of Android 9 on anglee version.
Can you help me with this?
Thanks in advanced
5th July 2020, 09:41 AM |#1649  
Junior Member
Thanks Meter: 0
 
More
i bought a MJJGTYDS01FM and was wondering if their is a solution for the keystone . I want 4 point keystone or 8 point not the basic one i have currently. So is it possible.
5th July 2020, 06:51 PM |#1650  
Junior Member
Thanks Meter: 0
 
More
Temperature/fan sensing issue
Hi all, thanks for all the incredible work from everyone who's contributed helpfully on this thread. My projector, the original Chinese model, has developed an issue I couldn't find described on this page and I wondered whether anyone could help.

Over a week ago it displayed a warning that the projector's fan system was impeded, and it would shut down to prevent damage. However, since then I have been unable to get it to work again. It boots normally, but seconds afterwards the same message displays and it shuts down. I've cold-booted, done a full system restore (the issue doesn't seem to kick in while it's in recovery mode), and even left it for a week unplugged, but it keeps happening every time and has made the device unusable.

An earlier post quoted what might be the relevant part of the user manual:

"Temperature warning and error warnings will be displayed automatically whenever the temperature exceeds its maximum range to inform you that the machine will be automatically turning off. Temperature switch: The laser comes equipped with a physical high temperature sensor which will automatically shut down its power source when its maximum acceptable temperature is exceeded."

I've also read separately that there's also a device that monitors whether the fans are running at the proper speed (presumably what the temperature sensor is telling it they should be running at), which seems to tie in with the error message mentioning a problem with the fans, but to my ear they sound no different to the way they always did on startup. So it seems to me that the malfunction is likely to be in one of three things: the fans, the fan monitor or the temperature sensor. Given that a system restore didn't help I guess it's not a software issue.

Truth is that unless it's fairly simple I'm probably not going to be able to fix it for myself and will need to send it for private repair, but since it isn't a common model in this country I know it would only help to be able to point a repair company in the right direction. I'd be most grateful for any help.
6th July 2020, 04:10 AM |#1651  
justaboy's Avatar
Junior Member
Flag Buenos Aires
Thanks Meter: 0
 
More
Hi all!
I've got the MJJGTYDS02FM on December, got working the tool perfectly but a few days ago the projector stopped working as usual.
When it's turned on it flashes a green light and the lamp stops working. The rest seems to be working fine, waited a few seconds and could turn it off using the remote.
Do you have any idea how to fix this?

Thanks!
Post Reply Subscribe to Thread

Tags
mi laser projector, miproja1, wemax, xiaomi

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes